Autor Thema: Rückmelder Probleme  (Gelesen 614 mal)

Offline Ueli Dysli

  • Senior-Mitglied
  • Beiträge: 123
  • Ort: Gontenschwil, Kanton Aargau Schweiz Ort bei GoogleMaps suchen ch
Rückmelder Probleme
« am: 10. September 2021, 08:39:47 »
Hallo WDP User,
Wir haben im Klub eine 2 Leiteranlage, gesteuert mit einer IB II, Littfinski HSI-USB und WDP 2018.2d. Bis jetzt waren auf dem HSI Strang 1 total 3 RMK's von LDT und auf Strang 2 total 7 Stück, verbunden mit einem LANkabel. Gemäss beiliegender Konfiguration lief die Anlage bisher einwandfrei, ausser mit dem Schönheitsfehler, dass beim Starten von WDP immer nur 7 Rückmelder angezeigt wurden, obschon insgesamt auf Strang 1+2 10 RM Module funktionieren.
Jetzt haben wir eine Erweiterung mit mit zusätzlichen 2 RM Module auf Strang 3 und können von WDP nicht ausgewertet werden, resp. zeigt nichts an. Wir haben schon viel Zeit mit prüfen und austesten investiert, aber ohne Erfolg.
Frage: Hat jemand aus Erfahrung einen Tipp, wo die Probleme zu suchen sind.
Vielen Dank zum Voraus
Ueli Dysli

Zu diesem Beitrag gehören 1 Anhäng(e). Um diese zu sehen oder zum Download müssen Sie sich einloggen.
  • Win-Digipet-Version:
    2018 2.c
  • Anlagenkonfiguration:
    Wechselstrom, IB II, IB IR, HSI-88 UBS mit 10 RM, Märklin+LDT Decoder,
  • Rechnerkonfiguration:
    i5-2320, .00 GHz, Arbeitsspeicher 4 GB, Windows 10

Offline behbeh

  • Senior-Mitglied
  • Beiträge: 108
  • Ort: 48607 Ochtrup Ort bei GoogleMaps suchen de
    • Homepage von Bernd Boemer
Re: Rückmelder Probleme
« Antwort #1 am: 10. September 2021, 08:47:58 »
Hallo Ueli ,
das scheint dann wohl ein Problem mit dem HSI-USB Interface zu sein.
Als erstes mal die Treiber von LDT neu installieren, da gibt es für jedes Windows-Version einen anderen.
Dann mal das Testprogramm  Dicostation.exe mit testen und schauen was da raus kommt !
Dort kann man auch direkt mit dem Modul "sprechen". Terminalprogramm dann "i" senden, wie in der Beschreibung angegeben ist.!!

Eventuell könnte es auch daran liegen, das WDP immer davon ausgeht, das man 16er Module anschliesst, also Strang1 Modul1-3(1-6) würde dann 3*16 Rückmelder bedeuten, RM1-48,
aber so wie das eingetragen ist, sollte es richtig sein.
Gruß Bernd Bömer
« Letzte Änderung: 10. September 2021, 09:02:19 von behbeh »
Elektroniker
  • Win-Digipet-Version:
    WIN-DIGIPET Premium 2018.2d
  • Anlagenkonfiguration:
    Märklin C-Gleise, Schattenbahnhof in K-Gleis, BW in K-Gleis, CS1 reloaded, alle Rückmeldermodule und Weichendecoder "quotSelbstbau"quot.OpenCar System  mit fertigen SSTrassen von Streetsystem.
  • Rechnerkonfiguration:
    Dell 780 Dual Pentium

Online Thomas Hirsch

  • Senior-Mitglied
  • Beiträge: 1234
  • Ort: NRW-Krefeld Ort bei GoogleMaps suchen
Re: Rückmelder Probleme
« Antwort #2 am: 10. September 2021, 09:48:33 »
Hallo Bernd,

WDP geht momentan von 8.er Modulen aus und somit ist auch alles richtig eingetragen!
Mit freundlichen Grüßen

  Thomas Hirsch

________________________

System :Märklin Motorola + Mfx / Centrale Fahren: Tams Mastercontrol  über RS 232 / Booster 6017 /  /CC-Schnitte für MFX Programmierung und  Magnetartikel / HSI mit 28 S88/  Intel DUAL Core 2x2500 Mhz , 2048 MB Ram  XP-prof SP III / Gleis: Märklin M- , und K-Gleis / Decoder : 6090x und MFX ,Mld,Msd &  Lopi4 / Uhlenbrock freie Zone / WD Premium Ed 2018
  • Win-Digipet-Version:
    WD 2018.1d
  • Anlagenkonfiguration:
    Tams Mastercontrol  über RS 232 / Booster 6017 /  CC-Schnitte zur mfx prgrammierung und Magnetartikel / HSI mit 23 S88
  • Rechnerkonfiguration:
    PC - Intel DUAL Core 2x2500 Mhz / XP-prof.

Offline behbeh

  • Senior-Mitglied
  • Beiträge: 108
  • Ort: 48607 Ochtrup Ort bei GoogleMaps suchen de
    • Homepage von Bernd Boemer
Re: Rückmelder Probleme
« Antwort #3 am: 10. September 2021, 09:50:56 »
Hallo Thomas,
ja stimmt. Aber dann sollte es doch funktionieren .
Gruß Bernd
Elektroniker
  • Win-Digipet-Version:
    WIN-DIGIPET Premium 2018.2d
  • Anlagenkonfiguration:
    Märklin C-Gleise, Schattenbahnhof in K-Gleis, BW in K-Gleis, CS1 reloaded, alle Rückmeldermodule und Weichendecoder "quotSelbstbau"quot.OpenCar System  mit fertigen SSTrassen von Streetsystem.
  • Rechnerkonfiguration:
    Dell 780 Dual Pentium

Offline Schubisurf

  • Senior-Mitglied
  • Beiträge: 186
  • Ort: im schönen Schlesswig Holstein Ort bei GoogleMaps suchen de
Re: Rückmelder Probleme
« Antwort #4 am: 10. September 2021, 13:46:14 »
Moin Ueli,

also in WDP sieht es richtig aus, kann es sein, dass Du da noch die Erweiterung in der Zentrale einstellen musst, damit WDP die findet uns richtig auswerten kann?

Grüße
Thomas
 

Schöne Grüße aus dem Norden
  • Win-Digipet-Version:
    Version 18 Premium (aktuelles Update)
  • Anlagenkonfiguration:
    Märklin CS3, Link S88, K83 und K84 (Märklin und LDF), K-Gleise ca. 400 Meter auf 4 Ebenen in NEUAUFBAU, Märklin Rollenprüfstand mit TachoMesser CAN an USB, Boll Booster B5 über BACAN und Stromüberwachung, T. Junge Rückmelder mit Diodentrick an Gleisen für Status- und Weichenstellungen die alten S88 Decoder
  • Rechnerkonfiguration:
    IMAC mit VM Parallels Version 15 mit Windows 7

Offline Ueli Dysli

  • Senior-Mitglied
  • Beiträge: 123
  • Ort: Gontenschwil, Kanton Aargau Schweiz Ort bei GoogleMaps suchen ch
Re: Rückmelder Probleme
« Antwort #5 am: 10. September 2021, 15:19:15 »
Vielen Dank für die Inputs von Thomas und Bernd.
Ich habe die HSI Treiber von der CD neu geladen, sind aber wie vorher (Drivers Rev. 1.05 und Firmware Rev. 1.08) und a gibt's nur eine Version bis Windows 7! Hat also das Problem nicht gelöst.
Betreffend Einstellung der Zentrale, heisst in unserem Fall der IB II, sollte doch keinen Einfluss haben. HSI geht ja über eine separate Schnittstelle direkt PC-WDP. Zudem ist die Konfiguration auf der IB II 1-32 eingestellt.
Vielen Dank, wenn's noch andere Ratschläge gibt
Ueli Dysli
  • Win-Digipet-Version:
    2018 2.c
  • Anlagenkonfiguration:
    Wechselstrom, IB II, IB IR, HSI-88 UBS mit 10 RM, Märklin+LDT Decoder,
  • Rechnerkonfiguration:
    i5-2320, .00 GHz, Arbeitsspeicher 4 GB, Windows 10

Online Thomas Hirsch

  • Senior-Mitglied
  • Beiträge: 1234
  • Ort: NRW-Krefeld Ort bei GoogleMaps suchen
Re: Rückmelder Probleme
« Antwort #6 am: 10. September 2021, 15:51:38 »
Hallo Ueli,

hast du eventuell die Stränge 1 und 3 am HSI vertauscht ( bzw. vertauscht eingetragen) ? , das könnte die frühere Fehlanzeige 7 statt 10 Module erklären.
Mit freundlichen Grüßen

  Thomas Hirsch

________________________

System :Märklin Motorola + Mfx / Centrale Fahren: Tams Mastercontrol  über RS 232 / Booster 6017 /  /CC-Schnitte für MFX Programmierung und  Magnetartikel / HSI mit 28 S88/  Intel DUAL Core 2x2500 Mhz , 2048 MB Ram  XP-prof SP III / Gleis: Märklin M- , und K-Gleis / Decoder : 6090x und MFX ,Mld,Msd &  Lopi4 / Uhlenbrock freie Zone / WD Premium Ed 2018
  • Win-Digipet-Version:
    WD 2018.1d
  • Anlagenkonfiguration:
    Tams Mastercontrol  über RS 232 / Booster 6017 /  CC-Schnitte zur mfx prgrammierung und Magnetartikel / HSI mit 23 S88
  • Rechnerkonfiguration:
    PC - Intel DUAL Core 2x2500 Mhz / XP-prof.

Offline Pedro

  • Senior-Mitglied
  • Beiträge: 57
  • Ort: Burg AG Ort bei GoogleMaps suchen ch
Re: Rückmelder Probleme
« Antwort #7 am: 15. September 2021, 19:00:09 »
Hier als Anhang ein Schema des Anschlusses

Zu diesem Beitrag gehören 1 Anhäng(e). Um diese zu sehen oder zum Download müssen Sie sich einloggen.
MoBaianer sein ist wie in einer anderen Welt
  • Win-Digipet-Version:
    2018.2d Premium
  • Anlagenkonfiguration:
    Märklin H0 C-Gleis / CS3+ / Link S88, Kato N-Gleis für Trams, KPV Rollenprüfstand, Uhlenbrock IB Basic, Decoder von Märklin und LDT (Märklin S88,Weichen M83 und LDT,Signale M84 + LDT), SBB Signale von Schneider, etc).
  • Rechnerkonfiguration:
    Asus Vivo Aio V241F i5 mit Windows 10, App für IPad sowie für Büroversion Toshiba Satellite Laptop