Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Hallo Burghard,

Kein Dank. ;)
Schön das alles läuft.

Ich wünsche Dir viel spass :D

Freundlichen Gruß,

Jan Stienstra
2
Hallo Markus,


oh Mann,  das wars !   Einfache Ursache , große Wirkung. DANKE ;D

Jetzt noch alle CVs auslesen ,  - jetzt rattert sie erst mal  :-)
3
Hallo Matthias

Ja

Grüße
Markus
4
Hallo Markus,

ok, wenn ich nicht verknüpfen muss, alles klar. Dann wär das mal gelöst.

Meinst Du eine Decoder Vorlage ?
5
Hallo Matthias,

DCC Loks kann und muss man bei der CS2 nicht verknüpfen. Die funktionieren direkt über die Adresse. Nur MFX muss man bei der CS2 verknüpfen.

Und hast du im programmierfenster auch einen Dekodertyp geladen? Ohne den bei DCC keine Cv Liste

Grüße
Markus
6
Hallo Herbert

das schöne vorweg:

die heutigen Testfahrten mit 4 Loks haben einwandfrei funktioniert  :)

Ich habe nun bei allen ZNF (FAZ) die Railcom Aufgleisrichtung (Fahrtrichtungsdarstellung) eingestellt. Bei einigen ZNF stimmte die nicht.
Ich weiss nun wie man dies in den ZNF Eigenschaften einstellt und wie man das mit den Loks macht (Danke an Jan ,Andreas H. (LoDi), Wolfgang und alle anderen).
Das auf einer Strecke ein ZNF auf "normal" steht und das nächste auf "invert", kann wohl sein. Ein Verdrahtungefehler ist es nicht. Ich habe da mit LoDi drüber gesprochen.

Bei den ZNF mit 1 RMK habe ich die Bremsgeschwindigkeit von 20km auf 30km erhört.
Nun schleicht die Lok auch nicht mehr so stark.

Die ZNF mit 1RMK haben Längen von 3,50-5,x m.
Ich werde da keine RMK mehr zwischen packen, es in in den Wendeln. Das wäre zu schwierig, teuer und die RMK Adressen wären dann durchander.
Würde ich neu bauen wären da ein paar RMK mehr drin.

Mit den heutigen Testfahrten und Stops in der Wendel bin ich zufrieden.

Die Falschmeldungen von Loks waren in unterschiedlichen ZNF. Das Problem trat heute nicht auf.
Ich habe das schon mit Andreas H. drüber gesprochen evtl. sollte ich die Lok Adressen mal weiter auseinander legen. Schön das man bei WDP dies loggen kann.

7
Hallo Zusammen,

ich habe heute eine Lok mit einem neuen Decoder umgerüstet.
Decoder neu : märklin mLD3 #60972   Format DCC Adresse (noch)Standard:3
Lok: BR216 aus der Startpackung 29710

Nun habe ich die alte Lokversion in der CS2 und in WinDigipet gelöscht
und in der CS2 wieder neu angelegt. Im DCC Format .
Auf Ebene CS2 spricht die Lok an und fährt auch.
Ich kann auch einzelne CVs programmieren (z.B. mfx Protokoll abgeschaltet)

Dann habe ich via Lok Assistent die Lok aus der CS2 übernommen und angelegt.
Via WinDigipet kann ich die Lok auch steuern und die Funktionen sind auch identisch mit der der CS2.

Soweit so gut, aber jetzt habe ich das Problem dass ich in WinDigipet die Lok via CVs programmieren möchte
und ich die CV Liste nicht ausgelesen bekomme.

Manuell jede einzele CV kann ich auslesen, das geht. Nur alle CVS auslesen geht nicht. Die Logos für POM und Pgmgleis auslesen sind ausgegraut.
Die Lok wird im Decoderprogrammierfenster angezeigt, aber auch ein click auf den Loknamen zeigt die CVs nicht an.
Nachtrag: die Lok steht auf dem Pgmgleis.
Was mache ich falsch ? Wie komme ich an die Liste ?

Das anwählen von den Logos CV Liste anzeigen/Gruppiert anzeigen oder CV Liste funktionieren nicht.

Was mir allerdings aufgefallen ist , bzgl Lok verknüpfen. Da wird mir gar nix angezeigt, also weder verknüpft noch nicht verknüpft , der ganze Verknüpft Block fehlt. Vllt hats damit zu tun. Aber wie bekomme ich den ?

Wahrscheinlich hab ich iwo in der Anleitung einen kleinen Hinweis überlesen. Bitte seid nachsichtig mit mir, bin immer noch überfordert was WinDigipet angeht (angesichts der Komplexität des Programms)
8
Hallo Burghard,
Wo es vorrangig Probleme war das war auf ZNF mit 1RMK.
Normal macht das nichts aus ob 1 oder mehr RMK. Nur wenn der eine RMK besonders lang ist, dann kann es Probleme geben. Die Länge hast du uns noch nicht verraten.

Bei den zwei ZNF sind das immer die Gleichen wo eine Lok angezeigt wird?
9
Win-Digipet Nederlandstalig forum / Re: aanmelden nieuwe MFX Märklin lok
« Letzter Beitrag von Hans Biere am Heute um 10:31:43 »
Nee hoor. Goed lezen wat Peter Peterlin schrijft, Walter.


Met een eerst volgende WDP-update zal het probleem zijn opgelost; tot die tijd moeten, na overname van de betreffende MfX lok uit de ECoS centrale, de functies van deze MfX loks handmatig worden ingevoerd.
10
Hallo Markus, hallo Dieter,

vielen Dank für die weiteren Informationen. Werde mich erst im nächstem Jahr damit beschäftigen.
Seiten: [1] 2 3 ... 10