Autor Thema: CarMotion: LKW hält nicht die Spur  (Gelesen 919 mal)

Offline wdpZa

  • Senior-Mitglied
  • Beiträge: 345
  • Ort: Essen Ort bei GoogleMaps suchen de
CarMotion: LKW hält nicht die Spur
« am: 02. Juni 2024, 17:52:49 »
Hallo Experten für CarSysteme,

nach vielen Wochen Arbeit habe ich es geschafft, CarMotion LKWs (Actros und Rundhauber) zuverlässig und fehlerfrei über die Straßen meiner Anlage zu steuern.

Inzwischen gelingt auch die fehlerfreie Überfahrt am Bahnübergang, die händische Steuerung mit der CS2, die Fahrt mit Anhängern, Beeinflussung durch Reedkontakte und Abzweigservos, usw.

Auf der letzten Messe in Dortmund habe ich mir nun noch den grünen Magirus am Stand von Viessmann gekauft.

Dieses Exemplar macht aber, was es will. Es hält schlecht die Spur, bricht unvermittelt aus und verursacht nur Chaos.

Die Einstellung der Achse wurde mehrfach kontrolliert. Das  oben beschriebene Verhalten ändert sich nicht.

Ich bin ratlos.
Viele Grüße
Hans
  • Win-Digipet-Version:
    Premium 2021.2d
  • Anlagenkonfiguration:
    Märklin k-Gleis / CS 3+ mit drei Boostern / Boll Rückmelder / LDT Elektronik / HSI-88-USB / S.Brandt DSD2010
  • Rechnerkonfiguration:
    geekom mini PC 8 GB / 256 GB SSD / Win 11pro / 2 Monitore

Offline slopp

  • Senior-Mitglied
  • Beiträge: 397
  • Ort: Brandenburg Ort bei GoogleMaps suchen de
Re: CarMotion: LKW hält nicht die Spur
« Antwort #1 am: 06. Juni 2024, 09:36:16 »
Hallo Hans,
ich habe zwar ein OpenCar System im Einsatz, allerdings ist dieses zickige Verhalten der Fahrzeuge systemübergreifend.
Ich habe festgestellt, dass dieser Zustand eintritt, wenn die Vorderachse nicht stimmig ist, die Fahrzeugbewegung somit abbremst und die Hinterachse nun versucht, das Fahrzeug über diesen Widerstand der Vorderachse zu schieben.
Ursachen können hier mehrere sein:
1. Vorderräder bewegen sich schwer, auch mal auf der Anlage prüfen, wenn das Fahrzeug unter Last steht
2. Fahrbahnuntergrund ist rutschig
3. die Gummierung der Räder sind nicht entsprechend (Plasteräder sind hier untauglich)
4. (mein häufigster Fall) der Lenkhebel stützt sich zu stark auf die Fahrbahn. Damit läuft die Vorderachse nur bedingt auf den Rädern, eher auf dem Lenkhebel. Somit schiebt die Hinterachse das Fahrzeug auf dem Lenkhebel und der bricht jetzt unter der Reibung zur Fahrbahn aus.
5. Der Magnet des Lenkhebels reagiert nur unzureichned auf das Magnetband oder auf den Draht in der Fahrbahn, evt. den Winkel des Magneten zur Fahrbahn korrigieren.

Die ganzen Einstellungen sind etwas knifflig und erfordern teilweise nur geringe Korrekturen.

Grüße
Steffen
Gleis: Piko A-Gleis
Zentrale: YaMoRS YD7001 - Loconet
Interface IBCom - Loconet für Trainsafe
Interface BiDiB-IF2 - RFBasis V2.0 für OpenCar
Rückmeldemodul: UB 63320, DR404088ln, DR4088 - S88
Handregler: Uhlenbrock Funk-Master, DAISY II
Schaltmodul: UB 63410, DR4018
Sondmodul: UB 38000
Servodecoder: UB 67800, ESU Switchpilot
Kehrschleifenmodul: LDT KSM-SG
Drehscheibe: Fleischmann 5561, DSD2010
Mini PC BMAX i7, 16GB RAM, 1TB SSD - 3 Display
  • Win-Digipet-Version:
    2021.2.25

Offline wdpZa

  • Senior-Mitglied
  • Beiträge: 345
  • Ort: Essen Ort bei GoogleMaps suchen de
Re: CarMotion: LKW hält nicht die Spur
« Antwort #2 am: 06. Juni 2024, 16:50:57 »
Hallo Steffen,

zunächst herzlichen Dank für die ausführliche Erläuterung bekannter Probleme.
Ich bin mir aber ziemlich sicher, dass ich alles bedacht habe:

FAHRBAHN:
Die anderen LKW fahren bei allen Geschwindigkeiten und auf allen Streckenabschnitten fehlerfrei.

RÄDER: Der LKW ist nagelneu.

LENKHEBEL: ... "schwebt über der Fahrbahn" ohne Kontakt.

MAGNET ... reagiert nur unzureichned auf das Magnetband:

Das Magnetband schließt fast mit der Oberfläche der Fahrbahn ab.

EINSTELLUNGEN: Ich habe einiges versucht, aber erfolglos.
Viele Grüße
Hans
  • Win-Digipet-Version:
    Premium 2021.2d
  • Anlagenkonfiguration:
    Märklin k-Gleis / CS 3+ mit drei Boostern / Boll Rückmelder / LDT Elektronik / HSI-88-USB / S.Brandt DSD2010
  • Rechnerkonfiguration:
    geekom mini PC 8 GB / 256 GB SSD / Win 11pro / 2 Monitore

Offline slopp

  • Senior-Mitglied
  • Beiträge: 397
  • Ort: Brandenburg Ort bei GoogleMaps suchen de
Re: CarMotion: LKW hält nicht die Spur
« Antwort #3 am: 07. Juni 2024, 09:42:20 »
Hallo Hans,
evtl. ist das aber der Fehler:

LENKHEBEL: ... "schwebt über der Fahrbahn" ohne Kontakt.
MAGNET ... reagiert nur unzureichned auf das Magnetband:

Bei meinen Fahrzeugen kratzt der Lenkhebel schon auf der Fahrbahn.
Wenn der Magnet nicht richtig auf das Band reagiert, dann kann er auch die Richtung des Fahrzeuges nicht halten. Das führt dann zum Ausbruch der Lenkachse.
Zwei Möglichkeiten zum Ändern:
- biege den Lenkheble vorsichtig runter, so dass er auf der Fahrbahn schleift. Schiebe das Auto ruhig mit der Hand auf dem Magnetband lang und schaue, ob die Achse genau in Richtung Magnetband läuft. Vor allem prüfe das bei Störungen des Magnetbandes (Abzweige, Bahnübergänge)
- beschaffe Dir kleine Magneten und dann setze auf dem vorhandenen Magneten einen weiteren kleineren oben auf. Das verstärkt das Magnetfeld etwas. Dann prüfe das Spurverhalten nochmals.

Grüße
Steffen
Gleis: Piko A-Gleis
Zentrale: YaMoRS YD7001 - Loconet
Interface IBCom - Loconet für Trainsafe
Interface BiDiB-IF2 - RFBasis V2.0 für OpenCar
Rückmeldemodul: UB 63320, DR404088ln, DR4088 - S88
Handregler: Uhlenbrock Funk-Master, DAISY II
Schaltmodul: UB 63410, DR4018
Sondmodul: UB 38000
Servodecoder: UB 67800, ESU Switchpilot
Kehrschleifenmodul: LDT KSM-SG
Drehscheibe: Fleischmann 5561, DSD2010
Mini PC BMAX i7, 16GB RAM, 1TB SSD - 3 Display
  • Win-Digipet-Version:
    2021.2.25

Offline wdpZa

  • Senior-Mitglied
  • Beiträge: 345
  • Ort: Essen Ort bei GoogleMaps suchen de
Re: CarMotion: LKW hält nicht die Spur
« Antwort #4 am: 15. Juni 2024, 18:30:00 »
Hallo Steffen,

ich habe den LKW an Viessmann zurückgeschickt und offnsichtlich ein neues Exemplar zurück erhalten.

Der neue LKW fährt fehlerlos.
Viele Grüße
Hans
  • Win-Digipet-Version:
    Premium 2021.2d
  • Anlagenkonfiguration:
    Märklin k-Gleis / CS 3+ mit drei Boostern / Boll Rückmelder / LDT Elektronik / HSI-88-USB / S.Brandt DSD2010
  • Rechnerkonfiguration:
    geekom mini PC 8 GB / 256 GB SSD / Win 11pro / 2 Monitore

Offline S.Dankwardt

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 2263
  • Ort: Hilden Ort bei GoogleMaps suchen de
  • DC-Car-System-Fan
    • http://www.modellautobahnen.de
Re: CarMotion: LKW hält nicht die Spur
« Antwort #5 am: 30. Juni 2024, 13:28:29 »
Hallo Hans

Schön das der neue LKW läuft.

Zitat
MAGNET ... reagiert nur unzureichned auf das Magnetband:
Es kann auch der Magnet verkehrtherum aufgeklebt sein.

Ein weiteres Problem ist das Aufkleben mit Sekundenkleber.
Der wird beim Trocknen heiß und damit geht die Magnetkraft verloren.
Übrig bleibt "Eisen" und das wird nur wenig von dem "Fahrbahnmagnet" angezogen.
  • Win-Digipet-Version:
    WDP 2009, 2012, 2015,  2018, 2021, Beta
  • Anlagenkonfiguration:
    LODI-Geräte, IB,  USB, HSI, RMD Gerd Boll, GOT,  Ampel- Servo- und Funktionsdecoder, DC-Cars (Faller, eigene), DC-Car-Booster und PC-Sender-USB
  • Rechnerkonfiguration:
    PC (WIN10/32) 2400MHz 4GB , PC (Win10/64) 2400MHz 4GB