Autor Thema: Symboltabellen in der Version 2009  (Gelesen 6454 mal)

Offline Karlheinz Battermann

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 5027
  • Ort: D-37431 Bad Lauterberg Ort bei GoogleMaps suchen de
    • Modelleisenbahn und mehr...
Symboltabellen in der Version 2009
« am: 19. April 2009, 19:16:18 »
Hallo zusammen,
mit der WDP Version 2009 werden neue Symboltabellen für den Gleisbild-Editor mitgeliefert und automatisch installiert. Dies gilt auch für die User-Symboltabellen(Sym_U).

Wichtiger Hinweis!
User, die Symboltabellen der Version Pro X geändert haben, sollten die geänderten Symboltabellen der Version Pro X vor einem Update auf die Version 2009 sichern.
Diese Symboldateien sind nicht mehr mit der Version 2009 lauffähig.
Die geänderten Symbole können nur mit einem Grafikprogramm aus den alten Symboltabellen in die neuen Symboltabellen kopiert werden. Hierzu müssen sie in die entsprechenden Untergruppen der Symboltabellen eingefügt werden.
« Letzte Änderung: 03. Juli 2012, 15:41:12 von Peterlin »
Herzliche Grüße aus Bad Lauterberg
Karlheinz


Diverses:
https://kc-modellbahntechnik.de
skype: karlheinz_battermann
  • Win-Digipet-Version:
    Win-Digipet 2021.x Beta, WDP 2018, WDP 2015, WDP 2012, WDP 2009 und Pro X jeweils mit aktuellem Update
  • Anlagenkonfiguration:
    Märklin C-Gleis, Märklin CS2, Tams MC Vers. 2.1.0, IB (ohne Resets)
  • Rechnerkonfiguration:
    Intel Quadcore i7 3,66 GHz mit 8 GB RAM, Windows 10 (64bit Prof)

Offline Edwin Schefold

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 6208
  • Ort: Düren NRW Ort bei GoogleMaps suchen de
Re: Symboltabellen in der Version 2009
« Antwort #1 am: 01. Mai 2009, 20:00:50 »
Hallo zusammen

Es wurde uns ein kleiner Fehler in der Sym_Auto_Bahn Datei gemeldet.

Im Anhang nun die korrigierte Datei.

Zu diesem Beitrag gehören 1 Anhäng(e). Um diese zu sehen oder zum Download müssen Sie sich einloggen.
Mit dem Gruß eines freundlichen Modellbahners

Edwin Schefold
  • Win-Digipet-Version:
    2018.2d und 2021.x Beta
  • Anlagenkonfiguration:
    MM/DCC/MFX m. TAMS-MC 2.2.3, 2x Heller Booster 2x7,5A, M/C-Gleise, Car-System, 20x S88 - BMBT, Schalt-/Magnetartikel-/Signaldecoder - Viessmann, LDT und BMBT, UB-u. Kühn-Lokdekoder, Timer - BMBT
  • Rechnerkonfiguration:
    PC 1,8GHz/1536MB/XP pro und Laptop i7/512SSD u. 1TB HDD /Win10

Offline Günther B.

  • Junior-Mitglied
  • Beiträge: 2
  • Ort: BW nähe Stuttgart Ort bei GoogleMaps suchen
Re: Symboltabellen in der Version 2009
« Antwort #2 am: 27. Mai 2009, 12:13:57 »
Hallo Edwin,

habe noch eine Frage zu diesem Beitrag. Habe die Version 2009 gerade neu installiert und in der Version Pro X keine Änderungen an den Symboltabellen vorgenommen, muß ich dann trotzdem auch diese neue Änderung (Fehler) vornehmen.

Mit freundichem Gruß

Günther

Offline Dirk Streuber

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 6191
  • Ort: Weißenfels Ort bei GoogleMaps suchen de
Re: Symboltabellen in der Version 2009
« Antwort #3 am: 27. Mai 2009, 12:23:37 »
Hallo Günther,

wenn Du die Symboltabelle Sym_Auto_Bahn_V11 nicht benutzt, brauchst Du diese auch nicht. In  dieser berichtigten Version sind nur durch die Umstellung auf die neue Tabelle irrtümlich ein paar Symbole vertauscht worden, was hier korrigiert wurde.
Mit freundlichen Grüßen
Dirk



Mail
d_streuber[ät]gmx.info (für Daten)
  • Win-Digipet-Version:
    WDP 2015.2c & Βeta 2018.x
  • Anlagenkonfiguration:
    Spur der MiTTe; DCC; IB; HSI & HSI-USB; div. Decoder LDT; ECoS; SLX852 & SLX819 :)
  • Rechnerkonfiguration:
    Büro-PC's Intel-dual-core 1,73 GHz; 2GB Ram, Win7 SP1 & Intel Core i7 2,4GHz,16GB Ram, Win10Anlagen-PC i5 3,2 GHz; 16 GB Ram; 2 TFT; Win10

Offline Günther B.

  • Junior-Mitglied
  • Beiträge: 2
  • Ort: BW nähe Stuttgart Ort bei GoogleMaps suchen
Re: Symboltabellen in der Version 2009
« Antwort #4 am: 27. Mai 2009, 12:33:59 »
Hallo Dirk,

danke für die schnelle Antwort.

Gruß Günther  :)

Offline Rolf Lauks

  • Senior-Mitglied
  • Beiträge: 601
  • Ort: Marktoberdorf (87616) im schönen Allgäu Ort bei GoogleMaps suchen de
Re: Symboltabellen in der Version 2009
« Antwort #5 am: 24. Juni 2009, 19:42:54 »
Hallo Dirk,

Mir fehlen nach der Installation von 2009 einige Symbole in meiner Lokdatei. Wie bekomme ich denn die korrigierte Datenbank geladen?
Die besten Grüße aus dem Allgäu
und immer schön fröhlich bleiben

Rolf Lauks
Intel i5 mit WIN 10, WDP 2018.2c, 12 GB RAM, nur für WDP , 2 Monitore je 27" IB für Loconet und CS 2 mit Viessman, IEK und Uhlenbrock Decoder. Märklin Drehscheibe  mit Rautenhaussteuerung, 11 Booster mit 30 S88 IEK über HSI USB geschaltet. 90% Oberleitung, 18 LocoNet Module für Signale. 145 Weichen und 300 m Schiene.
  • Win-Digipet-Version:
    2018.2c

Offline Dirk Streuber

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 6191
  • Ort: Weißenfels Ort bei GoogleMaps suchen de
Re: Symboltabellen in der Version 2009
« Antwort #6 am: 24. Juni 2009, 19:48:09 »
Hallo Rolf,

hast Du das aktuelle Update 2009.1 installiert? Dort sind die korrigierten Tabellen enthalten. Wenn sonnst noch ein Symbol fehlen sollte, dann nenne mal kurz die Tabelle und die Symbolnummer, welche im Tooltipp auch angezeigt wird.  ::)
Mit freundlichen Grüßen
Dirk



Mail
d_streuber[ät]gmx.info (für Daten)
  • Win-Digipet-Version:
    WDP 2015.2c & Βeta 2018.x
  • Anlagenkonfiguration:
    Spur der MiTTe; DCC; IB; HSI & HSI-USB; div. Decoder LDT; ECoS; SLX852 & SLX819 :)
  • Rechnerkonfiguration:
    Büro-PC's Intel-dual-core 1,73 GHz; 2GB Ram, Win7 SP1 & Intel Core i7 2,4GHz,16GB Ram, Win10Anlagen-PC i5 3,2 GHz; 16 GB Ram; 2 TFT; Win10

Offline Rolf Lauks

  • Senior-Mitglied
  • Beiträge: 601
  • Ort: Marktoberdorf (87616) im schönen Allgäu Ort bei GoogleMaps suchen de
Re: Symboltabellen in der Version 2009
« Antwort #7 am: 25. Juni 2009, 10:29:31 »
Hallo Dirk,
Danke für den Hinweis. Habe die Tabellen auf der Büroversion drauf, doch nicht auf der Anlage. Werde Update nochmal installieren.
Die besten Grüße aus dem Allgäu
und immer schön fröhlich bleiben

Rolf Lauks
Intel i5 mit WIN 10, WDP 2018.2c, 12 GB RAM, nur für WDP , 2 Monitore je 27" IB für Loconet und CS 2 mit Viessman, IEK und Uhlenbrock Decoder. Märklin Drehscheibe  mit Rautenhaussteuerung, 11 Booster mit 30 S88 IEK über HSI USB geschaltet. 90% Oberleitung, 18 LocoNet Module für Signale. 145 Weichen und 300 m Schiene.
  • Win-Digipet-Version:
    2018.2c

Offline Dirk Streuber

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 6191
  • Ort: Weißenfels Ort bei GoogleMaps suchen de
Re: Symboltabellen in der Version 2009
« Antwort #8 am: 25. Juni 2009, 10:42:03 »
Hallo Rolf,

da Du bestimmt auch die Daten zwischen Büro-PC und Anlagen-PC mit der Datenpflege abgleichst, macht es sich notwendig, in der Datenpflege den Haken "Gleisbildsymbole" raus zu nehmen, da sonnst möglicherweise zum Beispiel auch beim Zurückspielen eines Backups die aktuellen Symbole durch ältere Symboltabellen ersetzt werden.
Mit freundlichen Grüßen
Dirk



Mail
d_streuber[ät]gmx.info (für Daten)
  • Win-Digipet-Version:
    WDP 2015.2c & Βeta 2018.x
  • Anlagenkonfiguration:
    Spur der MiTTe; DCC; IB; HSI & HSI-USB; div. Decoder LDT; ECoS; SLX852 & SLX819 :)
  • Rechnerkonfiguration:
    Büro-PC's Intel-dual-core 1,73 GHz; 2GB Ram, Win7 SP1 & Intel Core i7 2,4GHz,16GB Ram, Win10Anlagen-PC i5 3,2 GHz; 16 GB Ram; 2 TFT; Win10