Autor Thema: Fahrstrasse wird nicht aufgelöst  (Gelesen 472 mal)

Offline Andi Wagner

  • Mitglied
  • Beiträge: 45
  • ch
Fahrstrasse wird nicht aufgelöst
« am: 04. Dezember 2021, 15:29:39 »
Guten Tag MOBA-Freunde
Nutzen wir den heutigen Regentag für die MOBA. Dabei habe ich folgendes Problem.
Eine Fahrstrasse wird nach erreichen des Ziel nicht aufgelöst. Grund gemäss Log-Buch, eine Sound Datei fehlt.
Es handelt sich hier um die Fahrstrasse 305. Kann mir jemand einen Typ geben, wo sich der Eintrag zur Sound-Datei sich eingemogelt haben soll?
Vielen Dank im Voraus für Eure Unterstützung.

Ich wünsche Euch eine schöne Adventszeit, und bleibt Gesund.

Zu diesem Beitrag gehören 1 Anhäng(e). Um diese zu sehen oder zum Download müssen Sie sich einloggen.
Schöne Grüsse
Andi
Rechner: Windows 10
Anlage: Spur N Fleischmann Piccolo, WDP 2018.2c
RMK von Viessmann, Lokdecoder DCC von Lenz, ESU und Zimo, Steuerung Ecos2
  • Win-Digipet-Version:
    2018.2c Premium Edition

Offline Herbert Mak

  • Senior-Mitglied
  • Beiträge: 756
  • Ort: S-H Ort bei GoogleMaps suchen
Re: Fahrstrasse wird nicht aufgelöst
« Antwort #1 am: 04. Dezember 2021, 22:37:49 »
Hallo Andi.

Die Fahrstraße wird aufgelöst aber die Anschlussfahrten können nicht abgearbeitet werden.

In ZFA Zeile 101 hast Du Zufall angeklickt und WDP kann die zufällige FS nicht ausführen weil dort alles besetzt ist.
Zusätzlich hast dann auch "Anschlussfahrt muss ausgeführt werden" angeklickt.
Besser ist diesen Haken zu entfernen und von Zufall auf Sequenziell  umzustellen.
Schönen Gruß,
Herbert


MärklinMotorola, C-Gleis /CS 3+, s88Link / DSD2010 Sven Brandt mit Faulhaber-Motor /  s88  Littfinski                            
7" Tablet mit WDP-Mobile Android-Version  
PC : Pentium Dual-Core  2.5GHz Speicher 4GB , Windows 7 32 Bit
  • Win-Digipet-Version:
    2021

Offline Andi Wagner

  • Mitglied
  • Beiträge: 45
  • ch
Re: Fahrstrasse wird nicht aufgelöst
« Antwort #2 am: 04. Dezember 2021, 23:55:14 »
Hallo Herbert

Danke für Deine Rückantwort. In der Simulation löst sich diese Fahrstrasse immer auf.  Anschlussfahrten durch Zufall, sowie auch der Haken bei Anschlussfahrt muss ausgeführt werden habe ich ziemlich oft gesetzt. Ohne Probleme.
Im Echtbetrieb sucht WDP bei dieser Fahrstrasse eine Verknüpfung zu einer Sound Datei. Siehe in der Beilage den Logbucheintrag.
Ich denke, dass dies der Fehler ist, jedoch wo ist der Eintrag?

So, jetzt wünsche ich eine gute Nacht, und morgen einen schönen 2. Advent.


Zu diesem Beitrag gehören 1 Anhäng(e). Um diese zu sehen oder zum Download müssen Sie sich einloggen.
Schöne Grüsse
Andi
Rechner: Windows 10
Anlage: Spur N Fleischmann Piccolo, WDP 2018.2c
RMK von Viessmann, Lokdecoder DCC von Lenz, ESU und Zimo, Steuerung Ecos2
  • Win-Digipet-Version:
    2018.2c Premium Edition

Offline Markus Herzog

  • Administrator
  • Senior-Mitglied
  • Beiträge: 14516
  • Ort: Rheinland Ort bei GoogleMaps suchen de
    • markusherzog.ma.funpic.de
Re: Fahrstrasse wird nicht aufgelöst
« Antwort #3 am: 05. Dezember 2021, 00:00:53 »
Hallo Andi,

also die Meldung mit der Sound-Datei hängt direkt mit der danach folgenden Eintragung im Logbuch zusammen.

WDP meckert ja in der Zeile danach an, dass das FS-Ziel zwar erreicht wurde, aber der von dir in der FS hinterlegte Streckenkontakt 1 nicht ausgelöst hat. Und solch eine Meldung begleitet WDP normalerweise mit dem da genannten Sound.

Der fehlende Sound ist aber nicht die Ursache für die Nicht-Auflösung der FS, sondern eher dass der Kontakt 154 (dein Streckenkontakt 1) nicht ausgelöst hat, prüfe denn mal.

Grüße
Markus
  • Win-Digipet-Version:
    WDP 2021.x Beta
  • Anlagenkonfiguration:
    3-Leiter Anlage, Rollendes Material Märklin/Roco/Brawa/Mehano, Fahren: DCC, m3 via Tams MC, Schalten/Melden: Selectrix, BiDiB, Motorola (nur wenige Sonderaufgaben)
  • Rechnerkonfiguration:
    Intel i7

Offline Andi Wagner

  • Mitglied
  • Beiträge: 45
  • ch
Re: Fahrstrasse wird nicht aufgelöst
« Antwort #4 am: 05. Dezember 2021, 08:35:09 »
Guten Tag Markus
Da es nicht meine Anlage ist, dauert es wieder einen Moment, bis ich dies Überprüfen kann. Was mich irritiert, ist, dass dies in der Simulation nicht auftritt.
Ich wünsche Euch allen einen schönen Sonntag.

Viele Grüsse und bleibt Gesund.
Schöne Grüsse
Andi
Rechner: Windows 10
Anlage: Spur N Fleischmann Piccolo, WDP 2018.2c
RMK von Viessmann, Lokdecoder DCC von Lenz, ESU und Zimo, Steuerung Ecos2
  • Win-Digipet-Version:
    2018.2c Premium Edition

Offline Sven Spiegelhauer

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 8317
  • Ort: Bernau Ort bei GoogleMaps suchen de
    • N-Bahn-Fahrer
Re: Fahrstrasse wird nicht aufgelöst
« Antwort #5 am: 05. Dezember 2021, 08:39:18 »
Hallo Andi,

Zitat
Was mich irritiert, ist, dass dies in der Simulation nicht auftritt.

na wenn der RMK154 nicht auslöst in der Anlagenversion, dann kommt der Fehler. In der Büroversion wird der RMK154 von WDP geschaltet und es ist alles ok.
Das der Sound angemeckert wird, liegt an der fehlenden Sounddatei. In der Büroversion fällt es nicht auf, da der Fehler des RMK154 nicht auftritt.
Viele Grüße aus dem schönen Land Brandenburg
Sven
  • Win-Digipet-Version:
    2018 / 2021 / Beta (alle mit aktuellen Update)
  • Anlagenkonfiguration:
    Spur-N, IB-II, IB-Basic, DR5000, DCC++, Tams MC2, Digikeijs/Uhlenbrock Loconet-RM/Servo-, Schalt- und MA-Decoder, LDT Schalt- und Lichtsignaldecoder, Lokdecoder(DCC) ESU/Kühn, Drehscheibendecoder G.Boll und LDT, viele Eigenbauten
  • Rechnerkonfiguration:
    Notebook Windows10 / PC Windows11

Offline Helmut Kreis

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 6418
  • Ort: Saarland, Kreis Saarlouis Ort bei GoogleMaps suchen de
Re: Fahrstrasse wird nicht aufgelöst
« Antwort #6 am: 05. Dezember 2021, 08:47:59 »
Hallo Andi,

die fehlende Datei ist wohl auf dem Stick. Aber überprüfe in den Systemeinstellungen auch mal den Pfad für die Sounddateien. Der muß natürlich auch auf das tatsächliche WDP-Verzeichnich mit den Sounds verweisen.
Gruß
Helmut
  • Win-Digipet-Version:
    WDP 2018.x PE
  • Anlagenkonfiguration:
    • Gleis: Spur H0, Piko A-Gleis
    • Steuern: Lenz Digital +, LVZ200, LV102
    • Schalten: Lenz: LS100/110/150, LS-DEC-DB für Lichtsignale, Hoffmann Weichenantriebe MWA02S
    • Melden: GBM16X .. der Fa. Blücher Elektronik, Lenz: LR100, (OpenDCC GBM Boost/GBM16T mit RailCom), RS-Bus + RailCom über LocoNet
  • Rechnerkonfiguration:
    Lenova Touch-PC, Windows 7, 64 bit