Autor Thema: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen  (Gelesen 1256 mal)

Offline verifier1999

  • Junior-Mitglied
  • Beiträge: 20
  • Ort: Hahnbach Ort bei GoogleMaps suchen de
LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« am: 10. Juni 2018, 09:19:02 »
Hallo,

bisher hatte ich für die Rückmeldungen folgende fehlerfreie Konfiguration:

Rückmeldungen über IB, Viessmann und Digikeijs Rückmeldemodule, geschirmte Patchkabel.

Jetzt habe ich mir wegen der Anlagenerweiterung das HSI88 USB zugelegt.

Schließe ich den bisherigen Strang 1 an passieren folgende Dinge. Erstes Modul meldet noch richtig. Ab dem 2. Modul findet ein Versatz der Kontaktbelegungen statt. Sprich aus RM 10 wird RM 9. Bei weiter nachfolgenden Modulen wird es noch verrückter: Neben dem Versatz um 2 oder 3 Kontaktbelegungen werden nun auch Kontakte einfach zusammengelegt. Sprich bei Einfahrt in Kontakt x wird gleich der nachfolgende Kontakt y im RM Monitor mit angezeigt. Auch bei ganz anderen Strecken.

Konfiguriere ich alles wieder zurück auf die IB funktioniert alles wieder reibungslos.

Ich bin ratlos da ich denke alles richtig angeschlossen und konfiguriert zu haben.

Über Eure Ratschläge und Hilfe würde ich mich freuen. Ein Screenshot mit HSI als 2. Digitalsystem ist beigefügt.

Schöne Grüße

Manfred
  • Win-Digipet-Version:
    Pro X.3
  • Anlagenkonfiguration:
    Intellibox 1, SX, DCC, S88
  • Rechnerkonfiguration:
    Laptop, 4 MB Ram, Windows 10

Offline Edwin Schefold

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 5010
  • Ort: Düren NRW Ort bei GoogleMaps suchen de
    • MIST5.de
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #1 am: 10. Juni 2018, 09:37:51 »
Hallo Manfred
Arbeitest du mit Rückmeldemodulen 16er oder mit Gleisbesetztmeldern 8er?
Wenn es 16er Module sind, so stimmt die Aufteilung nicht, dann muß hinten immer eine gerade Zahl raus kommen.
Somit kann 13 dann schin mal nicht sein.
Sind es 8er Module so können deine Angaben stimmen.
Hast du denn mal versucht alle RM-Module an einen Stang zu hängen?
Mit dem Gruß eines freundlichen Modellbahners

Edwin Schefold
  • Win-Digipet-Version:
    2018.0b und 2018.x Beta
  • Anlagenkonfiguration:
    MM/DCC/MFX m. TAMS-MC 2.1.0 oder IB, 2x Heller Booster 2x7,5A, M/C-Gleise, Car-System, 20x S88 - LDT, Schalt-/Magnetartikel-/Signaldecoder - Viessmann u. LDT, UB-u. Kühn-Lokdekoder, Timer - Gerd Boll
  • Rechnerkonfiguration:
    PC 1,8GHz/1536MB/XP pro

Offline Torsten Junge

  • Senior-Mitglied
  • Beiträge: 881
  • Ort: Nabereschnyje Tschelny Ort bei GoogleMaps suchen ru
  • Grafik ist nicht erwünscht!!!
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #2 am: 10. Juni 2018, 09:42:45 »
Hallo Manfred,

WDP miest hier in 8 Gruppen du müsstes bei dir dann bis Modul14 Eintragen, das nächste dann ab 15. Und 15 ist dann auch am Strang 2 Startmodul. ;) usw...
Grüße aus Hamburg
Torsten Junge
  • Win-Digipet-Version:
    2018.0.26
  • Anlagenkonfiguration:
    Tams Master Control (SW 2.1.0) zum Fahren nur MM-,m3-Format, CS(60214) SW 4.2.1 zur Steuerung der MA,  HSI-88 Seriell,
    432 Kontakte, 9 KC25 - Booster, 117 Weichen, 108 Signale, Mä-C-Gleise, CS1, DSD 2010, Logitech Cordless RumblePad 2
  • Rechnerkonfiguration:
    Intel Core(TM) 2Duo 2,66 GHz, 3,19 GB RAM, Win7(64bit) SP1, Lokprogrammer 4.3.1,  Aktualisiert:04.06.18

Offline verifier1999

  • Junior-Mitglied
  • Beiträge: 20
  • Ort: Hahnbach Ort bei GoogleMaps suchen de
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #3 am: 10. Juni 2018, 09:46:11 »
Hallo Edwin,

ich arbeite bedingt mit dem Zweileitersystem mit 8er Rückmeldemodulen mit Gleisbesetztmeldungen.

In der alten Konfiguration mit der IB waren Strang 1 und 3 miteinander verbunden und funktionierten Einwandfrei. Strang 2 gibt es im Moment noch nicht da im Aufbau. Ist beim HSI noch nicht mit einem Patchkabel belegt.


Geprüft habe ich im Moment nur Strang 1 (left), denn dort treten bereits die Fehler auf. Von Modul zu Modul verrücktere Fehler.


Meine Verdrahtung und meine Dokumentation auf Papier sind einwandfrei und nur mit der IB würde es wunderbar laufen...


Schöne Grüße


Manfred
  • Win-Digipet-Version:
    Pro X.3
  • Anlagenkonfiguration:
    Intellibox 1, SX, DCC, S88
  • Rechnerkonfiguration:
    Laptop, 4 MB Ram, Windows 10

Offline verifier1999

  • Junior-Mitglied
  • Beiträge: 20
  • Ort: Hahnbach Ort bei GoogleMaps suchen de
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #4 am: 10. Juni 2018, 09:53:43 »
Hallo Torsten,

auch wenn es Modul 14 gar nicht gibt? Also virtuell eintragen ?

Und warum dann die "Hüpfer" bei den Kontakten bereits im Strang 1 ab 2. Modul ?

Ich kann es später am Tag probieren....

Schöne Grüße

Manfred
  • Win-Digipet-Version:
    Pro X.3
  • Anlagenkonfiguration:
    Intellibox 1, SX, DCC, S88
  • Rechnerkonfiguration:
    Laptop, 4 MB Ram, Windows 10

Offline Edwin Schefold

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 5010
  • Ort: Düren NRW Ort bei GoogleMaps suchen de
    • MIST5.de
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #5 am: 10. Juni 2018, 13:07:14 »
Hallo Manfred

Wenn du die reellen Kontakte nutzen möchtest, dann sollten die beim HSI auch genauso angeordnet werden, wie vorher bei der IB.
Ich würde dann eher den Strang drei unbelegt lassen.

Wenn du aber deine Einstellung so lassen willst, dann müssen auch die RMK im GB neu vergeben werden, denn dann stimmen dort die Zuordnungen auch nicht mehr.
Mit dem Gruß eines freundlichen Modellbahners

Edwin Schefold
  • Win-Digipet-Version:
    2018.0b und 2018.x Beta
  • Anlagenkonfiguration:
    MM/DCC/MFX m. TAMS-MC 2.1.0 oder IB, 2x Heller Booster 2x7,5A, M/C-Gleise, Car-System, 20x S88 - LDT, Schalt-/Magnetartikel-/Signaldecoder - Viessmann u. LDT, UB-u. Kühn-Lokdekoder, Timer - Gerd Boll
  • Rechnerkonfiguration:
    PC 1,8GHz/1536MB/XP pro

Offline verifier1999

  • Junior-Mitglied
  • Beiträge: 20
  • Ort: Hahnbach Ort bei GoogleMaps suchen de
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #6 am: 10. Juni 2018, 16:26:11 »
Hallo Edwin, hallo Torsten,

ich habe jetzt mal den Rat von Torsten umgesetzt und dem Strang Eins 14 Module zugeordnet. Dies auch bei Strang 2 und 3. Die Systemeinstellungen wurden von mir auch geändert. Trotzdem erfolgen weiterhin die seltsamen Vertauschungen der Kontakte im RM-Monitor. Deckungsgleich wie vorher.

Zur vorherigen IB Konstellation habe ich von der Hardware her ( Module und Verkabelung ) nichts geändert. Das Problem scheint alleine das HSI USB zu sein.
Ich werde nachher mal die Stränge 2 und 3 komplett rausnehmen, hier aus der Hardware und den Systemeinstellungen.
Schauen wir mal was dann passiert. Ich werde berichten.

Schöne Grüße in der Hoffnung das sich was ändert

Manfred
  • Win-Digipet-Version:
    Pro X.3
  • Anlagenkonfiguration:
    Intellibox 1, SX, DCC, S88
  • Rechnerkonfiguration:
    Laptop, 4 MB Ram, Windows 10

Offline Torsten Junge

  • Senior-Mitglied
  • Beiträge: 881
  • Ort: Nabereschnyje Tschelny Ort bei GoogleMaps suchen ru
  • Grafik ist nicht erwünscht!!!
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #7 am: 10. Juni 2018, 17:11:00 »
Hallo Manfred,

Bei den Rückmeldern in 8-Gruppen passt das schon mit 13. Es sollten aber auch nur die Module konfiguriert werden die am HSI angeschlossen sind. In der Anleitung des HSI steht noch, das die Module gleichmäßig auf Strang 1-3 aufgeteilt sein sollen (habe ich aber auch nicht). Anbei mal meine Konfiguration. Habe aber 16-Gruppen.
Grüße aus Hamburg
Torsten Junge
  • Win-Digipet-Version:
    2018.0.26
  • Anlagenkonfiguration:
    Tams Master Control (SW 2.1.0) zum Fahren nur MM-,m3-Format, CS(60214) SW 4.2.1 zur Steuerung der MA,  HSI-88 Seriell,
    432 Kontakte, 9 KC25 - Booster, 117 Weichen, 108 Signale, Mä-C-Gleise, CS1, DSD 2010, Logitech Cordless RumblePad 2
  • Rechnerkonfiguration:
    Intel Core(TM) 2Duo 2,66 GHz, 3,19 GB RAM, Win7(64bit) SP1, Lokprogrammer 4.3.1,  Aktualisiert:04.06.18

Offline S.Dankwardt

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 1479
  • Ort: Hilden Ort bei GoogleMaps suchen de
  • DC-Car-System-Fan
    • http://www.modellautobahnen.de
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #8 am: 11. Juni 2018, 02:14:13 »
Hallo Manfred

Ich würde einen Decoder nach dem anderen ausprobieren.
Strang 1 Module 1 ist ok, wird auf 2 erweitert kommt der Fehler? ( ohne weitere Module)
Wenn Modul 2 Probleme macht, das weglassen und mit Modul 3 in der Mitte am Strang 2 weitermachen.
Vermutlich ist Modul 2 defekt.

Es müssen jedes mal die Einträge angepasst werden.
Später können die Module 1-16 wieder auf Strang 1 zusammen gefasst werden.
« Letzte Änderung: 11. Juni 2018, 02:17:22 von S.Dankwardt »
Gruß  Siegmund
DC-Car und Windigipet
Hilfe: http://wiki.dc-car.de/index.php?title=Windigipet
  • Win-Digipet-Version:
    WDP 2009, 2012, 2015,  Beta
  • Anlagenkonfiguration:
    IB, TwinCenter, USB-Adapter, HSI, RMD Gerd Boll, GOT,  Ampel- Servo- und Funktionsdecoder v. Car-Systeme, DC-Cars (GL, Faller, Mader, eigene), DC-Car-Booster und PC-Sender-USB
  • Rechnerkonfiguration:
    PC (XP) 1000MHz 2GB PC (Win10) 2400MHz 4GB

Offline verifier1999

  • Junior-Mitglied
  • Beiträge: 20
  • Ort: Hahnbach Ort bei GoogleMaps suchen de
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #9 am: 11. Juni 2018, 08:40:36 »
Hallo Euch Allen,

ich werde heute mal das vorhergehende Projekt in Win-Digipet nur mit der IB konfigurieren. Dann teste ich den Strang Eins Stück für Stück durch. Da es bis vor kurzem noch reibungslos funktionierte inkl. von Fahrstraßen versuche ich so Fehler zu beheben die unter Umständen durch den Umbau meines Schattenbahnhofes entstanden sind.
Wenn die alte Konfiguration dann passt switche ich auf das neue Projekt um. Die Unterschiede altes zu neuem Projekt sind:

1) Umgestaltung Schattenbahnhof
2) Verbessertes Gleisbild
3) Aufrüstung HSI für Erweiterung der Anlage

Ich berichte Euch.

Schöne Grüße und einstweilen Dank

Manfred
  • Win-Digipet-Version:
    Pro X.3
  • Anlagenkonfiguration:
    Intellibox 1, SX, DCC, S88
  • Rechnerkonfiguration:
    Laptop, 4 MB Ram, Windows 10

Offline Tschutschubahn

  • Senior-Mitglied
  • Beiträge: 50
  • Ort: Braunschweig Ort bei GoogleMaps suchen de
  • Geht nicht gibts nicht 👍
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #10 am: 14. Juni 2018, 18:53:57 »
Hallo Manfred,
ich habe seit langem den HSI 88 USB bzw. die DiCo Statin im Einsatz. An jedem meiner Stränge hängen 4 LDT Rüchmeldedecoder. In den Einstellungen habe ich daher für jeden Strang Modul 1 - 8 eingetragen. Als Startmodul ist im Strang 1 das Modul 1 gesetzt, im Strang zwei dann das Modul 9 und im Strang 3 das Modul 17. Mit diesen Einstellungen läuft alles ohne Probleme.
Gruß Michael
Vielen Dank für Eure Beiträge und Grüße aus Braunschweig
Michael
  • Win-Digipet-Version:
    2018 Premium, immer die neuste Programm- Version
  • Anlagenkonfiguration:
    Märklin C-Gleis auf 3 Ebenen, 2 Littfinski DB4 Booster, 1 Littfinski DB2 Booster, CS 2 / 60214, 12 Littfinski Rückmeldedecoter mit Optokoppler, Littfinski HSI 88 USB bzw. DiCo Station, ESU MA Decoder, separates Programmiergleis
  • Rechnerkonfiguration:
    Windows 10/ 32 Bit, HP Laptop mit Dockingstation. Intel i7 8GB RAM

Offline verifier1999

  • Junior-Mitglied
  • Beiträge: 20
  • Ort: Hahnbach Ort bei GoogleMaps suchen de
Problem mit Rückmeldungen bei LDT HSI88 USB
« Antwort #11 am: 15. Juni 2018, 17:40:42 »
Hallo,

ich hatte mich zu diesem Thema bereits letzte Woche gemeldet. Nun kann ich das Problem ganz einwandfrei benennen.

Meine Konfiguration: IB, HSI 88 USB, derzeit im Test Strang 1 mit 10 8er Modulen

Zuerst habe ich den Strang nur über die IB getestet. Alle Rückmeldekontakte melden absolut korrekt.

Switche ich die Anlage um auf die HSI 88 USB passiert folgendes:

1. Modul meldet alle 8 Kontakte korrekt

Beim 2. Modul passiert folgendes: RM Kontakt 9 existiert nicht mehr. Alle nachfolgenden Kontakte auch der restlichen Module "springen" um die Ziffer 1 vor: Zum Beispiel aus RM 41 wird RM 40 oder aus RM 67 wird RM 66.

Wie gesagt, unter der reinen IB - Konfiguration passiert das nicht.

Woran kann das liegen ?

Schönen Dank schon mal für Eure Hilfe

Grüße

Manfred
  • Win-Digipet-Version:
    Pro X.3
  • Anlagenkonfiguration:
    Intellibox 1, SX, DCC, S88
  • Rechnerkonfiguration:
    Laptop, 4 MB Ram, Windows 10

Offline verifier1999

  • Junior-Mitglied
  • Beiträge: 20
  • Ort: Hahnbach Ort bei GoogleMaps suchen de
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #12 am: 02. Juli 2018, 20:35:24 »
Hallo,

ich habe jetzt alle RM-Kontakte angeschlossen und über die Stränge der HSI aufgeteilt. Alle derzeitigen Kontakte der Stränge 2 (105-208) und 3 (209-304) melden korrekt wie verdrahtet.

Nur Strang 1 "spinnt" weiterhin ab Modul 2. Kontakte 1-8 sind korrekt, der richtige 9er wird ausgelassen, die richtig verdrahtete 10 wird zur 9 und so weiter bis 104, was dann plötzlich 103 ist. Also immer die Meldung -1 zum richtig verdrahteten Kontakt.

Ich habe jetzt in Win-Digipet einfach folgendes gemacht. Aus der 10 wurde die 9, aus der 11 die 10 usw.

Klappt dann wunderbar. Nur die reale 9 ist im Nirwana verschwunden.

Hat jemand von Euch schon mal so einen Fehler, vielleicht ein defektes RM-Modul gehabt ?

Schöne Grüße

Manfred
  • Win-Digipet-Version:
    Pro X.3
  • Anlagenkonfiguration:
    Intellibox 1, SX, DCC, S88
  • Rechnerkonfiguration:
    Laptop, 4 MB Ram, Windows 10

Offline S.Dankwardt

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 1479
  • Ort: Hilden Ort bei GoogleMaps suchen de
  • DC-Car-System-Fan
    • http://www.modellautobahnen.de
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #13 am: 02. Juli 2018, 21:32:42 »
Hallo

Duch die Probe mit der IB würde ich die RM-Module ausschließen.
Ich hätte den Strang 1 vom HSI im Verdacht.

Zum Testen sehe ich 2 Möglichkeiten.
1. Es sind paarweise ICs gesockelt im HSI.
Die gleichen gegenseitig austauschen.
Dann könnte der Fehler auf einen anderen Strang wandern.
Ist das der Fall alle ICs gegen neue tauschen.

2. Wenn man sich nicht an die ICs traut
Die Konfiguration Strang 1 und Strang 2 vertauschen und die RM umklemmen.
Nun müsste der Fehler im Bereich der höheren RM liegen.
Die niedrigen müssen jetzt funktionieren.
Das bestätigt aber nur einen Defekt am HSI.
Gruß  Siegmund
DC-Car und Windigipet
Hilfe: http://wiki.dc-car.de/index.php?title=Windigipet
  • Win-Digipet-Version:
    WDP 2009, 2012, 2015,  Beta
  • Anlagenkonfiguration:
    IB, TwinCenter, USB-Adapter, HSI, RMD Gerd Boll, GOT,  Ampel- Servo- und Funktionsdecoder v. Car-Systeme, DC-Cars (GL, Faller, Mader, eigene), DC-Car-Booster und PC-Sender-USB
  • Rechnerkonfiguration:
    PC (XP) 1000MHz 2GB PC (Win10) 2400MHz 4GB

Offline verifier1999

  • Junior-Mitglied
  • Beiträge: 20
  • Ort: Hahnbach Ort bei GoogleMaps suchen de
Re: LDT HSI88 USB - Probleme mit Kontaktrückmeldungen
« Antwort #14 am: 16. Juli 2018, 14:52:48 »
Hallo Siegmund,

ich denke das Du mit Deiner Einschätzung recht hast und das nagelneue HSI einen Defekt hat. Natürlich könnte ich das umtauschen, kein Problem, aber:

Das Problem erkennen was mit welcher Logik überhaupt falsch läuft hat mich drei Wochen gekostet. Da nur 1 von 13 Modulen im Strang 1 den Fehler aufweist, alle anderen 39 Module und Stränge aber richtig melden habe ich eine Formatierungstabelle Verdrahtung - Rückmeldung Strang 1 geschrieben.

Mit dieser Tabelle dann die RMs richtig in WIN-Digipet eingetragen und programmiert. Alles läuft wunderbar. Und der "berühmte" fehlende RM # 9 ist einfach in einen komplett unwichtigen Abschnitt verlegt worden.

Dies jetzt nach Umtausch wieder zu ändern ist Sträflingsarbeit. Und aus Frust soll mein Hobby nicht leiden.

Danke Euch allen für die Ratschläge. Hat mir in meiner Verzweiflung viel geholfen...

Schöne Grüße

Manfred
  • Win-Digipet-Version:
    Pro X.3
  • Anlagenkonfiguration:
    Intellibox 1, SX, DCC, S88
  • Rechnerkonfiguration:
    Laptop, 4 MB Ram, Windows 10