Autor Thema: Uhlenbrock IB1 mit Seriell/USB Adapter (CH340/341) Win11 IB wird nicht erkannt  (Gelesen 4456 mal)

Offline rt6844

  • Junior-Mitglied
  • Beiträge: 17
  • de
Hallo, wer kann mir helfen?

Habe umgestellt auf einen mini-PC mit win11.

Habe die vorhandene Uhlenbrock IB1 dann über einen Adapter Seriell/USB am PC angeschlossen.

Im Gerätemanager ist der CH340 geladen und von win11 auf CH341 aktualisiert.
In WDP wird in der Einstellung der Zentrale auch die Auswahl CH340 Com4 angezeigt.

Jedoch wird die IB1 dann im Programm ...keine Verbindung zu IB1 angezeigt.

Habe auch schon einen anderen Adapter, bzw. Adapter über einen USB-HUB angeschlossen...gleiche Meldung.

Für einen Lösungs-Vorschlag schon mal danke.



  • Win-Digipet-Version:
    Premium 2021
  • Anlagenkonfiguration:
    IB2 NEO, DR5000, DaisyII Funk, LDT TT-DEC, LocoNet, Power 4, Roco Line und Tillig ELITE
  • Rechnerkonfiguration:
    windows11 PRO

Offline Ralf Schröder

  • Senior-Mitglied
  • Beiträge: 879
  • Ort: kurz vor Ende der Erdscheibe Ort bei GoogleMaps suchen de
Hallo , Hallo ..... <-- Hier könnte Dein Name stehen
Dieser RS 232/USB Adapter hast Du denn schon am alten Rechner benutzt ? Bei mir hatte ( W10 ) der Adapter einen FTDI Chip ( https://www.amazon.de/DTech-Seriell-Adapterkabel-Chipsatz-Unterst%C3%BCtzt/dp/B08L4ZR5ZX/ref=sr_1_1_sspa?keywords=Ftdi%2BUsb%2BTo%2BSerial%2BCable&qid=1700326337&s=computers&sr=1-1-spons&sp_csd=d2lkZ2V0TmFtZT1zcF9hdGY&th=1 ) und den Treiber von der Uhlenbrock CD .
Gruss
Ralf

Komisch , beim Strippen ziehen reißen die immer ab
  • Win-Digipet-Version:
    2021.2c
  • Anlagenkonfiguration:
    Esu Dekoder , ECOS 2 , Mä- Kgleis , Servo gesteuerte Weichen . ESU Signaldekoder , MFX freie Zone
  • Rechnerkonfiguration:
    Dell Rechner Win8 , Win10

Offline rt6844

  • Junior-Mitglied
  • Beiträge: 17
  • de
Hallo, danke für die Info.

Habe bereits 6 unterschiedliche Adapter ausprobiert.

Am Treiber kann es meiner Meinung nach nicht liegen, da im Gerätemanager kein Fehler ist.

Habe Heute die IB auch nochmal mit versch. Adaptern an win10pro 64Bit installiert... gleiches Ergebnis.

Werde wenn ich wieder einmal viel Zeit habe das Ganze mit 32Bit Versionen und ohne WDP Update ausprobieren.

Wenn dies auch keinen Erfolg hat, ist es vielleicht besser einen mini-PC mit serieller Schnittstelle zu kaufen (kostet zur Zeit überholt ja keine 100 EURO)

danke nochmals Wolfgang
  • Win-Digipet-Version:
    Premium 2021
  • Anlagenkonfiguration:
    IB2 NEO, DR5000, DaisyII Funk, LDT TT-DEC, LocoNet, Power 4, Roco Line und Tillig ELITE
  • Rechnerkonfiguration:
    windows11 PRO

Offline DecoderDB

  • Senior-Mitglied
  • Beiträge: 96
  • de
Oder sowas:
PCI-Express RS-232 Serial Port
https://www.ebay.de/itm/185452456090

Grüße
Stephan

Offline Ralf Schröder

  • Senior-Mitglied
  • Beiträge: 879
  • Ort: kurz vor Ende der Erdscheibe Ort bei GoogleMaps suchen de
Hallo Wolfgang ,
bei mir lief die IB1 mit dem Adapter , mit dem FTDI Chip und dem Treiber von Uhlenbrock unter Win 10 ohne Probleme . Die Treiber sind auch auf der CD die der IB1 beilag , können aber bei Uhlenbrock auch runtergeladen werden . Auch im Win Modus 64bit .
Was spricht dagegen einfach mal den Treiber von Uhlenbrock runterzuladen und auszuprobieren .
Gruss
Ralf

Komisch , beim Strippen ziehen reißen die immer ab
  • Win-Digipet-Version:
    2021.2c
  • Anlagenkonfiguration:
    Esu Dekoder , ECOS 2 , Mä- Kgleis , Servo gesteuerte Weichen . ESU Signaldekoder , MFX freie Zone
  • Rechnerkonfiguration:
    Dell Rechner Win8 , Win10

Offline rt6844

  • Junior-Mitglied
  • Beiträge: 17
  • de
Hallo, habe ja die Uhlenbrock-CD auch.
Werde das mal austesten.

bis den ... Wolfgang
  • Win-Digipet-Version:
    Premium 2021
  • Anlagenkonfiguration:
    IB2 NEO, DR5000, DaisyII Funk, LDT TT-DEC, LocoNet, Power 4, Roco Line und Tillig ELITE
  • Rechnerkonfiguration:
    windows11 PRO

Offline rt6844

  • Junior-Mitglied
  • Beiträge: 17
  • de
hallo, vielleicht sollt ich nochmals klarstellen...

es geht hier um einen mini-PC !
Da kann man leider keine PCI-Karte mit seriellen Ausgängen einstecken.

bis den ... Wolfgang
  • Win-Digipet-Version:
    Premium 2021
  • Anlagenkonfiguration:
    IB2 NEO, DR5000, DaisyII Funk, LDT TT-DEC, LocoNet, Power 4, Roco Line und Tillig ELITE
  • Rechnerkonfiguration:
    windows11 PRO

Offline slopp

  • Senior-Mitglied
  • Beiträge: 397
  • Ort: Brandenburg Ort bei GoogleMaps suchen de
Hallo Wolfgang,
vor Kurzem habe ich auch auf einen Mini-PC mit Win11 umgestellt.
Vergiss Deine CD, die ist doch auch schon "alt". Gehe auf die Seiten von Uhlenbrock und lade Dir den neusten Treiber runter. Das sollte dann funktionieren.

Grüße
Steffen
Gleis: Piko A-Gleis
Zentrale: YaMoRS YD7001 - Loconet
Interface IBCom - Loconet für Trainsafe
Interface BiDiB-IF2 - RFBasis V2.0 für OpenCar
Rückmeldemodul: UB 63320, DR404088ln, DR4088 - S88
Handregler: Uhlenbrock Funk-Master, DAISY II
Schaltmodul: UB 63410, DR4018
Sondmodul: UB 38000
Servodecoder: UB 67800, ESU Switchpilot
Kehrschleifenmodul: LDT KSM-SG
Drehscheibe: Fleischmann 5561, DSD2010
Mini PC BMAX i7, 16GB RAM, 1TB SSD - 3 Display
  • Win-Digipet-Version:
    2021.2.25

Offline S.Dankwardt

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 2263
  • Ort: Hilden Ort bei GoogleMaps suchen de
  • DC-Car-System-Fan
    • http://www.modellautobahnen.de
Hallo
Das würde ich unterstreichen eine CD ist viel zu alt.

Mit diesem Treiber sind die meisten FTDI-Adapter zu benutzen.
Offiziell bis WIN10 aber einige Modellbahner benutzen den auch mit WIN11.
http://wiki.dc-car.de/index.php?title=Kategorie:Download#USB-Treiber

Allerdings hatten wir letzten einen FTDI-Adapter der nicht damit gearbeit hatte. (Plagiat aus China)


  • Win-Digipet-Version:
    WDP 2009, 2012, 2015,  2018, 2021, Beta
  • Anlagenkonfiguration:
    LODI-Geräte, IB,  USB, HSI, RMD Gerd Boll, GOT,  Ampel- Servo- und Funktionsdecoder, DC-Cars (Faller, eigene), DC-Car-Booster und PC-Sender-USB
  • Rechnerkonfiguration:
    PC (WIN10/32) 2400MHz 4GB , PC (Win10/64) 2400MHz 4GB

Offline rt6844

  • Junior-Mitglied
  • Beiträge: 17
  • de
habe den aktuellen Treiber von Uhlenbrock geladen.

jetzt wird die IB1 erkannt.

Danke für die Info

Wolfgang
  • Win-Digipet-Version:
    Premium 2021
  • Anlagenkonfiguration:
    IB2 NEO, DR5000, DaisyII Funk, LDT TT-DEC, LocoNet, Power 4, Roco Line und Tillig ELITE
  • Rechnerkonfiguration:
    windows11 PRO

Offline Willi Emmers

  • Senior-Mitglied
  • Beiträge: 1186
  • Ort: Niederrhein Ort bei GoogleMaps suchen de
Hallo Wolfgang,

wenn Du vielleicht noch ein "[gelöst]" hinter Deine Überschrift setzen könntest. Das kann für andere WDPler mit dem gleichen Problem hilfreich sein.
Liebe Grüße vom Niederrhein
Willi Emmers

... und ich dachte, es kann nicht schlimmer kommen und es kam schlimmer.
  • Win-Digipet-Version:
    Build  2021.1.13 Premium Edition
  • Anlagenkonfiguration:
    (noch in Bau befindlich)Märklin 3-Schienen-2-Leiter, K-Gleis, Uhlenbrock IB-COM (DCC), 2 x Märklin 602(0)1/605(0)1 (Magnetartikel), Märklin Booster 6015, ESU LokPilot, LDT HSI-88-USB Rückmeldebus, LDT RM-88-N Rückmeldemodule, k83 + k84-Decoder, Claus Ilchmann S8DCC/MOT-Servodecoder, HS-311 Servo´s, Viessmann Signalsteuerbausteine 5210, Drehscheibe Mä 7286, DS2010-Decoder S.Brandt, RZTec Speedbox
  • Rechnerkonfiguration:
    Intel Core i7 3.4 GHz, 8 GB RAM (Desktop), Monitor 24 Zoll, WIN10 64bit