Autor Thema: Die Soundfunktionen bei MFX-Lokomotiven verschwinden  (Gelesen 290 mal)

Offline Krogsgaard

  • Senior-Mitglied
  • Beiträge: 238
  • Ort: Farum - Copenhagen - Denmark Ort bei GoogleMaps suchen dk
    • http://www.krogsgaardsmodelbane.dk/
Hallo WDP-Freunde,

Ich erlebe bei einigen neueren Märklin MFX Lokomotiven, dass die Soundfunktionen plötzlich deaktiviert werden und nicht mehr aktiviert werden können.
Der Motor der Lokomotive funktioniert einwandfrei.

Wenn ich Not-Halt aktiviere und dann Not-Halt deaktiviere, funktioniert alles wieder normal.

Das Problem tritt normalerweise auf, wenn ich Zugfahrten-Automatik brauchen.

Für jede Zugfahrten habe ich ein Profil.  Jede Profil ist für LokID = 0.  Für die erste Profil benutze ich „Sondernfuktionen für LokID 0“ – Betriebsgeräusche/Motor ON, Dampf ON.
Für die Letze Profil ist diese Sondernfuktionen Off.

Und für die ‚mittlere Profile‘ ist Knopf – „Sonderfunktionen  unveränderet lassen“

Normalerweise verschwinden die Sounds nach dem ersten Profil - ich habe versucht, die Sonderfunktionen auch auf Profil Nr. 2 einzustellen - und dann funktioniert es.

Hat jemand von euch ähnliches probiert ?

Central: ESU – ECOS
Windigipet 2018.2.19-32  Premium

Grüße Jens
  • Win-Digipet-Version:
    WDP 2018
  • Anlagenkonfiguration:
    Märklin c-gleis, ECoS 50200 , S88 viessmann
  • Rechnerkonfiguration:
    Lenovo z710, windows 10, 12 gb ram, 64 bit

Offline behbeh

  • Senior-Mitglied
  • Beiträge: 97
  • Ort: 48607 Ochtrup Ort bei GoogleMaps suchen de
    • Homepage von Bernd Boemer
Re: Die Soundfunktionen bei MFX-Lokomotiven verschwinden
« Antwort #1 am: 23. Juni 2021, 07:15:35 »
Hallo Jens,
ja, ich habe auch eine MFX Lok bei der Sound nicht richtig funktionierte. Nach einen Tipp aus dem Forum , in dem erklärt wurde , das ich die Betriebsspannung ein weinig erhöhen sollte, von 16V--> 17,18 V funktoinierte der Sounddecoder in der Lok prima. Nach einem Reset der Lok funktioniert leider der Sound der lok jetzt nicht mehr. Ich werde sie mal mit einer CS3 konfigurieren, vielleicht klappt es dann wieder.
Bernd Bömer
Elektroniker
  • Win-Digipet-Version:
    WIN-DIGIPET Premium 2018.2d
  • Anlagenkonfiguration:
    Märklin C-Gleise, Schattenbahnhof in K-Gleis, BW in K-Gleis, CS1 reloaded, alle Rückmeldermodule und Weichendecoder "quotSelbstbau"quot.
  • Rechnerkonfiguration:
    Dell 780 Dual Pentium