Neueste Beiträge

Seiten: 1 ... 8 9 [10]
91
Guten Morgen Helmut,

die Güterzüge haben eine eigene Fahrstraße bekommen, die am Bahnhof keinen Stop hat.
92
Hallo Christian,

und wo hast Du die Unterscheidung zwischen Güter- und Personenzüge gemacht?
93
Stammtisch / Re: Piko Smartdecoder Sound XP V5.1 Plux22: CV 3,4 programmieren wirkungslos
« Letzter Beitrag von Manfred G. am 28. November 2022, 23:58:28 »
Hallo Bern,

mir ist es bisher leider auch nicht gelungen, die Einstellungen in einem 5.1 Decoder zu verändern. Ich denke, die Struktur von 4.1 und 5.1 ist stark unterschiedlich, so dass die Decodervorlage des 4.1 nicht besonders hilfreich ist. Ich warte auch darauf, dass vielleicht ein Experte ein 5.1-Template erstellt und/oder PIKO den Smartprogrammer bald liefern kann.
In der Suche findest du mit den Stichwörtern PIKO 5.1 noch einige Beiträge zum Thema. Ich hänge auch nochmals die Anleitung zum 5.1-Decoder an.
94
Hallo Helmut,

beiliegend mein Anfängerprojekt, habe das heute Abend mal genüsslich laufen lassen , läuft soweit eingentlich perfekt, auch mit den Signalschaltungen, erst Ausfahrtsignal grün, dann zeitversetzt das Abfahrtsignal grün usw., alles super.  Es passiert aber tatsächlich auch, dass es nicht mehr weitergeht. Wenn ich dann manuell wieder einen störenden Zug über Start-Ziel weiterfahren lassen, finden auch die restlichen Züge Ihren Start/Zielkontakt. Das passiert bei unterschiedlichen Bedingungen.
95
Hallo Christian,

dann stell mal das Projekt zur Verfügung, damit man in Gänze sieht was konfiguriert wurde.
96
Stammtisch / Piko Smartdecoder Sound XP V5.1 Plux22: CV 3,4 programmieren wirkungslos
« Letzter Beitrag von Bern am 28. November 2022, 22:49:03 »
Liebe WDP Experten,

seltsames Verhalten bei 1041.06 Piko Smartdecoder Sound XP V5.1 Plux22:

Der Decoder lässt sich, was Geschwindigkeitskennline etc betrifft, normal mit WDP LP programmieren.
Jedoch jegliche Änderung von CV3,4 zeigt keinerlei Effect, und massive Brems- und Anfahrverzögerung bleibt irrespektiv der eingestellten niedrigen Werte wie 0,1....effektiv.  Was natürlich beim Einmessen etc. schlecht ist.

Decoderlock habe ich schon versucht zu disablen, in CV15 16 mit jeweils 2 per Instructions, denke aber dass das nur für PoM relevant ist (cf. Stummi Forum).

Besten Dank für Hinweise, LGBR

PS: Die verwendete decoderDB Vorlage ist 4.1, und die passt nicht ganz, da die als max speed default 48 angibt aber 200 ausgelesen werden sowie CV5 auf 63 limitiert ist. Das lässt sich aber via Kennline umgehen, und hat vermutlich mit dem CV 3 4 Problem nchts zu tun.



97
Win-Digipet allgemein / Re: Zweites Digitalsytem KPF Zeller
« Letzter Beitrag von Edwin Schefold am 28. November 2022, 22:37:54 »
Hallo Ilja

Bevor du das Projekt startest, gehe rechts in das Fenster, wo auch alle Zentralen angezeigt werden.
Dort klicke mal den Prüfstand an. Jetzt öffnet sich ein Fenster, in dem du diesen dann temporär deaktiveren kannst.
Wenn du jetzt dein Projekt startest, sollte die Meldung nicht mehr erscheinen.
98
Win-Digipet allgemein / Zweites Digitalsytem KPF Zeller
« Letzter Beitrag von Ruhland am 28. November 2022, 22:33:10 »
Hallo Gemeinde
Habe mir einen KPF-Zeller Prüfstand gegönnt, alles vom feinsten.
Aber das Proplem ist, wenn er nicht angeschlossen ist kommt Fehlermeldung von WDP, und ich ich muß erst die Fehlermeldung quittieren, bevor WDP starten
kann man das deaktivieren oder die Digitalschnittstellen manuell aktivieren

MfG Ilja Ruhland
99
Stammtisch / Re: Steuerwagen nicht mehr in Lokwahl von der Ecos
« Letzter Beitrag von RainerB am 28. November 2022, 22:24:55 »
Hallo Joachim,
bist Du sicher, dass Du überall nach gesehen hast?
Hast Du alle Filter mal ausgeschaltet?
Was meinst Du mit 1,2,3? Filtern nach Adressen oder die Loklisten?
Wenn Du im Browser Dir die Lokliste ansiehst, dann sollte er auch dort sichbar sein.
Da kann man erkennen, welcher Datensdatz davor und dahinter liegt.
Vielleicht ist das eine kleine Hilfestellung.
LG
Rainer
100
Hallo Helmut,

das ist richtig, habe ich ja extra so gemacht, damit er dort nicht hält. Werde ich wieder ändern, dann sollte es gehen, wenn ich in der Fahrstraßensequenz keine Haltezeit eintrage. (Güterzug) Alle Züge starten bei mir z.Zt. aus dem Schattenbahnhof, jeder mit seinem Startpunkt, der zugleich auch Endpunkt ist. So trage ich dann in der Fahrstraßensequenz die Haltezeit, wie gewünscht, ein. Beiliegend das Gleisbild. Oben der Schattenbahnhof, unten der HBF. Alle Züge fahren z.Zt. noch rechts herum. Mit den Fahrstraßen haben ich Fahrstraßensequenzen gemacht und daraus die Fahrten_Automatiken. Oder mache ich das zu kompliziert ?

Seiten: 1 ... 8 9 [10]