Autor Thema: Mehrfachtraktion mit Sound Lok  (Gelesen 1139 mal)

Offline Peter Gysin

  • Junior-Mitglied
  • Beiträge: 22
Mehrfachtraktion mit Sound Lok
« am: 17. Dezember 2017, 13:33:43 »
Wertes Forum
Wie kann eine Mehrfachtraktion mit Sound Loks so erstellt werden, dass das Anfahr- und Bremsverhalten synchron abläuft ? Die Zugzusammenstellung im Editor funktioniert, hingegen wird das Anfahr- resp. Bremsverhalten nur von der Zuglok umgesetzt, obwohl beide Loks mit einem spezifischen Lok Profil ausgestattet sind.
Ich bitte um Hilfe.
Peter Gysin

Offline Edwin Schefold

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 5927
  • Ort: Düren NRW Ort bei GoogleMaps suchen de
Re: Mehrfachtraktion mit Sound Lok
« Antwort #1 am: 17. Dezember 2017, 15:00:41 »
Hallo Peter

Du mußt in beiden Decodern, die Werte der Anfahr und bremsverzögerung ziemlich gleich setzen.
Desweiteren sollten die Loks mit der 15 Punkt Messung eingemessen werden.
Mit dem Gruß eines freundlichen Modellbahners

Edwin Schefold
  • Win-Digipet-Version:
    2018.2c und 2018.x Beta
  • Anlagenkonfiguration:
    MM/DCC/MFX m. TAMS-MC 2.2.3 oder IB, 2x Heller Booster 2x7,5A, M/C-Gleise, Car-System, 20x S88 - LDT, Schalt-/Magnetartikel-/Signaldecoder - Viessmann u. LDT, UB-u. Kühn-Lokdekoder, Timer - Gerd Boll
  • Rechnerkonfiguration:
    PC 1,8GHz/1536MB/XP pro und Laptop i7/512SSD u. 1TB HDD /Win10

Offline Peter Gysin

  • Junior-Mitglied
  • Beiträge: 22
Re: Mehrfachtraktion mit Sound Lok
« Antwort #2 am: 17. Dezember 2017, 15:20:46 »
Werter Edwin
Danke für die schnelle Antwort.
Ich muss das Problem noch etwas genauer umschreiben:
- das Einmessen beider Loks wurde wie empfohlen gemacht;
- das Lok spezifische Profil jeder Lok funktioniert;
aber
- wenn ich über die Start - Ziel Funktion ein ZNF auswähle oder mit der ZFA fahren will, wird nur das Traktionslok Profil aktiviert. Das Zuglok Profil bleibt inaktiv; ebenso die Anfahrcharakteristik derselben (verzögertes Anfahren/Bremsen).
Danke für eine weitere Hilfestellung
Peter Gysin