Autor Thema: Window 10 + Lenz  (Gelesen 897 mal)

Offline Arthur Thumann

  • Senior-Mitglied
  • Beiträge: 183
  • Ort: Germering/Oberbayern Ort bei GoogleMaps suchen de
Window 10 + Lenz
« am: 12. August 2018, 17:21:40 »
Liebe MoBa-Freunde,

mein Adminstrator und Schwiegersohn möchte meinen MoBa-Rechner auf Window 10 umstellen, da die Unterstützung von Window 7 demnächst ausläuft..

Ich habe da dunkel in Erinnerung, daß es mal in der Kombination Window 10 + WDP + Lenz 3.6 Probleme gegeben hat. Ist das noch aktuell oder funktioniert jetzt alles einwandfrei. Danke für Eure Hilfe.

Grüße von Arthur
  • Win-Digipet-Version:
    WDP 2018/0b
  • Anlagenkonfiguration:
    HO 2-Leiter, Lenz Digital 3.6, Lenz-Interface USB, RS-Bus, Lenz u. Heller Kehrschleifenmodule, Schalt-, Signaldecoder und Rückmelder alle LDT, Rollmaterial v. Roco, ESU, Trix, Fleischmann, Kato u. Brawa, Roco-DS, T4T+Roco+Krois Digikupplungen
  • Rechnerkonfiguration:
    Dell Vostro 260S - 8 GB Ram - Intel Core i3 - WIN 10 Home

Offline Karlheinz Battermann

  • Moderator
  • Senior-Mitglied
  • *
  • Beiträge: 4552
  • Ort: D-37431 Bad Lauterberg Ort bei GoogleMaps suchen de
    • Modelleisenbahn und mehr...
Re: Window 10 + Lenz
« Antwort #1 am: 12. August 2018, 18:19:01 »
Hallo Arthur,
eine Anlage mit Win 10 und WDP 2015 und jetzt 2018, die ich betreue, läuft mit Lenz 3.6 ohne Probleme.
Von daher kann ich nicht von einem Umstieg auf Win 10 abraten.
Herzliche Grüße aus Bad Lauterberg
Karlheinz


Diverses:
https://www.kc-modellbahntechnik.de
skype: karlheinz_battermann
  • Win-Digipet-Version:
    Win-Digipet 2018.x Beta, WDP 2015, WDP 2012, WDP 2009 und Pro X jeweils mit aktuellem Update
  • Anlagenkonfiguration:
    Märklin C-Gleis, Märklin CS2, Tams MC Vers. 2.1.0, IB (ohne Resets)
  • Rechnerkonfiguration:
    Intel Quadcore i7 3,66 GHz mit 8 GB RAM, Windows 10 (64bit Prof)

Online michael1957

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 819
  • Ort: Scheibbs, Österreich Ort bei GoogleMaps suchen at
Re: Window 10 + Lenz
« Antwort #2 am: 12. August 2018, 18:24:49 »
Hallo Arthur,
ich fahre ebenfalls - so wie von Karlheinz beschrieben - meine Anlage mit WDP 2018 (zuvor 2015) und Win-10, ebenso seit Beginn mit Lenz (jetzt eben 3.6). Nachdem mir anfänglich (nach dem Update auf Windows-10) die Treiberinstallation für das Lenz-Modul ein wenig "Spaß" bereitet hat läuft meine Anlage nunmehr seit Jahren ohne jegliches Problem in dieser Konstallation. Auch ich kann dir daher den Umstieg mit gutem Gewissen empfehlen.

Viel Erfolg und beste Grüße aus Österreich, Michael
Beste Grüße aus Österreich!

Michael Krammer
  • Win-Digipet-Version:
    2018.0b Prem. auf WIN 10 mit Lenz-USB-Treiber und stets aktuellste Betaversion
  • Anlagenkonfiguration:
    Modellbahn (Anlage in Bau aber in Betrieb) Zentrale Lenz LZV100 + LI-USB + 6 Booster LV102, H0+H0e - 2-Ltr. ROCO-Gleis, 6,5 x 3,6 m, 4 Scha-BHF, HBF 12-gleisig, ca. 150 m Gleis auf 4 Ebenen, 360 RMK, ca. 240 MA, Melden mit LDT, Schalten mit LDT+ESU, ca. 60 TFZ H0 + ca. 30 TFZ H0e
  • Rechnerkonfiguration:
    HP Notebook, 8 GB, WIN 10/64 Bit seit 1/2016

Offline Christian Richter

  • Senior-Mitglied
  • Beiträge: 560
  • Ort: Berlin Ort bei GoogleMaps suchen de
Re: Window 10 + Lenz
« Antwort #3 am: 12. August 2018, 19:21:36 »
Hallo Arthur,
auch ich kann keine Probleme mit Windows 10 Pro 64bit feststellen.
Nutze das LAN interface von Lenz, denn hier ist die Datenübertragung schneller als beim USB interface.
Investition hat sich gelohnt.
Viele Grüße
Christian
Züge und DCCAR werden mit Lenz gesteuert
Organisator des WinDigipet Stammtisches Berlin / Brandenburg

Leidenschaftlicher Modellbahner in Spur H0
und Spur 1 FineScale Epoche II DRG
  • Win-Digipet-Version:
    Win Digipet 2018.b Premium
  • Anlagenkonfiguration:
    Lenz Interface 23151 Ethernet ;  LZV100 3.6 ; Roco Lokmäuse II + MultiMaus + LH 100 von Lenz ; Schaltdecoder LS150 von Lenz ; Lokdekoder Fr. ESU u. LENZ ; FLM-Drehscheibe ; Rückmelder LR101 von Lenz (gesammte Rückmeldung NUR mit Reedkontakten) KEIN Stromfühler ; LK 200 Kehrschleifenmodul von Lenz ; Booster LV102 von Lenz mit GerdBoll Überwachung / Boostermanagement; Railspeed; Signaldecoder: Sven Brandt ; Signale: modellbahnbau-reinhardt ; 20mtr. DC-Car Netzes mit Zubehör von Daniel König.
  • Rechnerkonfiguration:
    IntelCore/i7/4770 - 3,4Ghz - Win10pro/64Bit - 2xMonitore - 8GB/DDR3

Offline RainerB

  • Senior-Mitglied
  • Beiträge: 125
  • Ort: Mettmann Ort bei GoogleMaps suchen de
Re: Window 10 + Lenz
« Antwort #4 am: 12. August 2018, 20:55:10 »
Hallo Arthur,
Zitat
Ich habe da dunkel in Erinnerung, daß es mal in der Kombination Window 10 + WDP + Lenz 3.6 Probleme gegeben hat.
Welche Probleme?
Wir nutzen seit 2 Jahren das Lenz USB-Interfache mit dem Roco 10764 und Multimaus
für eine unserer Modulanlage.
Es ist richtig wie Michael schon schrieb, dass es bei der Treiberinstallation etwas zu beachten gibt.
Du musst in W10 die Treibersignaturprüfung abschalten. Bei youtube gibt es dazu Videos.
Das Gleiche mussten wir auch beim LDT HSI Interface beachten und umsetzen.
Wenn Fragen, maile mich einfach an.
Gruß
Rainer
  • Win-Digipet-Version:
    2018.0b PE
  • Anlagenkonfiguration:
    Im Club CS2, LDT HSI88 USB, zu Hause ECoS 50200
  • Rechnerkonfiguration:
    WIN 10 i5 64bit

Offline Arthur Thumann

  • Senior-Mitglied
  • Beiträge: 183
  • Ort: Germering/Oberbayern Ort bei GoogleMaps suchen de
Re: Window 10 + Lenz
« Antwort #5 am: 13. August 2018, 11:06:27 »
Hallo Miteinander,

Danke für Eure Antworten. Dann können wir die Umstellung ja in Angriff nehmen.

Gruß Arthur
  • Win-Digipet-Version:
    WDP 2018/0b
  • Anlagenkonfiguration:
    HO 2-Leiter, Lenz Digital 3.6, Lenz-Interface USB, RS-Bus, Lenz u. Heller Kehrschleifenmodule, Schalt-, Signaldecoder und Rückmelder alle LDT, Rollmaterial v. Roco, ESU, Trix, Fleischmann, Kato u. Brawa, Roco-DS, T4T+Roco+Krois Digikupplungen
  • Rechnerkonfiguration:
    Dell Vostro 260S - 8 GB Ram - Intel Core i3 - WIN 10 Home

Offline S.Dankwardt

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 1652
  • Ort: Hilden Ort bei GoogleMaps suchen de
  • DC-Car-System-Fan
    • http://www.modellautobahnen.de
Re: Window 10 + Lenz
« Antwort #6 am: 13. August 2018, 19:40:07 »
Hallo Artur

Bei dem Workshop in Bad Salzungen hatten wir beim WIN10 auch nur die oben beschrieben Problem den Treiber zu installieren.

Als wir die Anleitungen befolgten, klappe die Installation auf 2 verschiedenen Rechnern.
Gruß  Siegmund
DC-Car und Windigipet
Hilfe: http://wiki.dc-car.de/index.php?title=Windigipet
  • Win-Digipet-Version:
    WDP 2009, 2012, 2015,  Beta
  • Anlagenkonfiguration:
    IB, TwinCenter, USB-Adapter, HSI, RMD Gerd Boll, GOT,  Ampel- Servo- und Funktionsdecoder v. Car-Systeme, DC-Cars (GL, Faller, Mader, eigene), DC-Car-Booster und PC-Sender-USB, LODI-Geräte
  • Rechnerkonfiguration:
    PC (XP) 1000MHz 2GB , PC (Win10) 2400MHz 4GB

Offline ch47chinook

  • Junior-Mitglied
  • Beiträge: 8
  • Ort: Oberösterreich Ort bei GoogleMaps suchen at
Re: Window 10 + Lenz + WDP 2012.3
« Antwort #7 am: 04. Januar 2019, 19:36:03 »
Hallo Moba-Kollegen,

habe seit einigen Jahren das Lenz LI101F Interface via USB/RS232 Konverter auf einen Windows 8 Rechner erfolgreich betrieben. Jetzt habe ich das Ganze auf einen Windows 10/64 Bit übersiedelt. Installation der Treiber hat alles funktioniert. Loks lassen sich steuern, Weichen schalten nur sobald die Automatik startet, verliert das Programm die Verbindung zum Interface  :-\.

Kann mir da ev. jemand behilflich sein.

Schöne Grüße aus Österreich
Oskar Nimmervoll
  • Win-Digipet-Version:
    2012.3
  • Anlagenkonfiguration:
    Lenz RS232 Interface mit Roco 10764 Multimaus + HSI 88 9polig
  • Rechnerkonfiguration:
    Intel Prozessor G630, 4 GB DDR3 RAM, Windows 10 Home 64Bit

Offline Markus Herzog

  • Administrator
  • Senior-Mitglied
  • Beiträge: 11397
  • Ort: Rheinland Ort bei GoogleMaps suchen de
    • markusherzog.ma.funpic.de
Re: Window 10 + Lenz
« Antwort #8 am: 04. Januar 2019, 19:46:36 »
Hallo Oskar,

ist das auch der aktuellste Treiber für Windows 10? Leider sind die USB/Seriell-Adapter immer ne kritische Sache. Nur wenn es unter einem Betriebssystem lief, heißt leider nicht, dass die auf einer neuen Version auch sicher laufen insb. wenn die unter "Last" gesetzt werden.

Grüße
Markus
  • Win-Digipet-Version:
    WDP 2018.x Beta
  • Anlagenkonfiguration:
    3-Leiter Anlage, Rollendes Material Märklin/Roco/Brawa/Mehano, Fahren: DCC, m3 via Tams MC, Schalten/Melden: Selectrix, BiDiB, Motorola (nur wenige Sonderaufgaben)
  • Rechnerkonfiguration:
    Intel i5

Online michael1957

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 819
  • Ort: Scheibbs, Österreich Ort bei GoogleMaps suchen at
Re: Window 10 + Lenz
« Antwort #9 am: 04. Januar 2019, 20:44:34 »
Hallo Oskar,
meine Lenz-USB-Schnittstelle zeigte nach der Umstellung auf WIN-10 (allerdings bereits vor 2 Jahren) ähnliche Anwandlungen (allerdings kein LI101F sondern ein Lenz-USB). Bei verschiedenen Funktionen (u.a. auch bei Start einer ZFA oder bei Start des Gleisbild-Editors) brach die Verbindung zur LZV100 ab. In meinem Fall war dann jeweils eine Neuinitialisierung erfolgreich, aber naturgemäß auf die Dauer auch lästig. Ich habe dann mit Lenz Kontakt aufgenommen und konnte mir dann einen neuen Treiber besorgen. Damit konnte dann das Problem erst einmal gelöst werden, es tritt aber nach wie vor vereinzelt immer wieder nach einem Windows-Update auf. Neuinitialisierung hilft dann bisher immer, beim nächsten Windows-Update ist dann plötzlich wieder Ruhe (bis zum nächsten "bösen" Update). Ist dein Problem ähnlich gelagert? Hilft eine Neu-Initialisierung der Verbindung bei dir (Klick auf das rote Verbindungssymbol im Menü oben, Bestätigung der Initialisierung und dann sollte das Symbol wieder grün werden).
Bitte prüfe einmal die Aktualität des Treibers und aktualisieren diesen ggf. - notfalls solltest du mit Lenz Kontakt aufnehmen.

Beste Grüße - ebenfalls aus Österreich [Ötscherland in NÖ] und viel Erfolg!
Michael
Beste Grüße aus Österreich!

Michael Krammer
  • Win-Digipet-Version:
    2018.0b Prem. auf WIN 10 mit Lenz-USB-Treiber und stets aktuellste Betaversion
  • Anlagenkonfiguration:
    Modellbahn (Anlage in Bau aber in Betrieb) Zentrale Lenz LZV100 + LI-USB + 6 Booster LV102, H0+H0e - 2-Ltr. ROCO-Gleis, 6,5 x 3,6 m, 4 Scha-BHF, HBF 12-gleisig, ca. 150 m Gleis auf 4 Ebenen, 360 RMK, ca. 240 MA, Melden mit LDT, Schalten mit LDT+ESU, ca. 60 TFZ H0 + ca. 30 TFZ H0e
  • Rechnerkonfiguration:
    HP Notebook, 8 GB, WIN 10/64 Bit seit 1/2016

Offline ch47chinook

  • Junior-Mitglied
  • Beiträge: 8
  • Ort: Oberösterreich Ort bei GoogleMaps suchen at
Re: Window 10 + Lenz
« Antwort #10 am: 04. Januar 2019, 23:03:42 »
Hallo Michael,

danke für die Info. Ich benutze nicht das USB-Interface sondern noch das ältere RS232 über einen USB Adapter. Da wird es über Lenz keinen Treiber geben  :(. Der USB nach RS232 Adapter ist auch schon ein ältere und leider ohne Beschriftung mit Herstellerkennung. Wird wahrscheinlich ein neuer fällig, wenn eine Treiberumstellung nicht klappt.
Ich betreue eine weitere Anlage mit Lenz USB-Interface und der Roco 10764+Multimaus. Diese sollte auch demnächst auf Win10 umgestellt werden. Kannst du mir ev. den Win10 Treiber von Lenz schicken.
Danke im Voraus
Oskar
  • Win-Digipet-Version:
    2012.3
  • Anlagenkonfiguration:
    Lenz RS232 Interface mit Roco 10764 Multimaus + HSI 88 9polig
  • Rechnerkonfiguration:
    Intel Prozessor G630, 4 GB DDR3 RAM, Windows 10 Home 64Bit

Online michael1957

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 819
  • Ort: Scheibbs, Österreich Ort bei GoogleMaps suchen at
Re: Window 10 + Lenz
« Antwort #11 am: 05. Januar 2019, 09:47:28 »
Hallo Oskar,

ja - ich befürchte dass du Recht haben könntest und dass es evtl. für das LI101F wirklich keinen WIN-10-Treiber geben könnte (das hatte ich in meinem Beitrag ja "zwischen den Zeilen" schon zum Ausdruck gebracht). Allerdings gab es zu dem Zeitpunkt als ich auf WIN-10 umgestellt habe auch für das LI-USB noch keinen offiziellen WIN-10-Treiber auf der Lenz-Homepage (ich war mit der Umstellung sehr früh dran damals). Habe den damals auch über den Lenz-Importeur in den USA (!!) per "Dr. Google" gefunden und beschafft. Da musste ich zur Installation dann sogar noch in Windows den Signatur-Check ausschalten. Erst Monate später kam dann der Treiber auf der offiziellen Lenz-HP zum Download, nämlich hier:
https://www.lenz-elektronik.de/download.php.
Da ich am Wochenende wahrscheinlich nicht zu meiner MoBA kommen werde (hab grade eine Arbeitsspitze in der Firma) hoffe ich, dass du mit diesem Link den benötigten Treiber finden und runterladen kannst (du musst ziemlich weit nach unten scrollen bis du zu den Treibern kommst). Hab dir noch einen Screenshot dazu angeschlossen. Der Treiber bezieht sich halt auf den LI-USB wie ich ihn habe - ich hoffe, du hattest DIESEN Treiber gemeint! Erst einmal viel Erfolg und einen freundlichen MoBa-Gruß aus dem tiefwinterlichen Ötscherland, wo heute wegen dem Schnee nicht einmal die Mariazellerbahn verkehrt! Michael
Beste Grüße aus Österreich!

Michael Krammer
  • Win-Digipet-Version:
    2018.0b Prem. auf WIN 10 mit Lenz-USB-Treiber und stets aktuellste Betaversion
  • Anlagenkonfiguration:
    Modellbahn (Anlage in Bau aber in Betrieb) Zentrale Lenz LZV100 + LI-USB + 6 Booster LV102, H0+H0e - 2-Ltr. ROCO-Gleis, 6,5 x 3,6 m, 4 Scha-BHF, HBF 12-gleisig, ca. 150 m Gleis auf 4 Ebenen, 360 RMK, ca. 240 MA, Melden mit LDT, Schalten mit LDT+ESU, ca. 60 TFZ H0 + ca. 30 TFZ H0e
  • Rechnerkonfiguration:
    HP Notebook, 8 GB, WIN 10/64 Bit seit 1/2016

Offline Helmut Kreis

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 4540
  • Ort: Saarland, Kreis Saarlouis Ort bei GoogleMaps suchen de
Re: Window 10 + Lenz
« Antwort #12 am: 05. Januar 2019, 13:09:49 »
Hallo Oskar,

wenn Du das LI über einen USB-Adapter nutzt, würde ich erst einmal auf diesen Adapter tippen!
Vielleicht suchst Du mal hier im Forum nach angaben über funktionierende Adapter und kaufst Dir dann einen Neuen mit der Option, ihn umtauschen zu können.
Gruß
Helmut
  • Win-Digipet-Version:
    WDP 2018.x PE
  • Anlagenkonfiguration:
    • Gleis: Spur H0, Piko A-Gleis
    • Steuern: Lenz Digital +, LVZ100 u. Interface LI-USB Vers. 3.6, LV102
    • Schalten: Lenz: LS100/110/150, LS-DEC-DB für Lichtsignale, Hoffmann Weichenantriebe MWA02S
    • Melden: GBM16X .. der Fa. Blücher Elektronik, Lenz: LR100, (OpenDCC GBM Boost/GBM16T mit RailCom), RS-Bus + RailCom über LocoNet
  • Rechnerkonfiguration:
    Lenova Touch-PC, Windows 7, 64 bit