Autor Thema: Umgebungs-Sound mit 5.1 System einrichten  (Gelesen 476 mal)

Offline andy digital

  • Mitglied
  • Beiträge: 34
  • Ort: Fürstenfeldbruck Ort bei GoogleMaps suchen
Umgebungs-Sound mit 5.1 System einrichten
« am: 10. Februar 2019, 18:24:58 »
Hallo zusammen,

bei dem Versuch den Umgebungs-Sound von WDP an verschiedene Lautsprecher des 5.1 Systems auszugeben, erhalte ich "nur" die Ausgabe an 2 Lautsprechern , also Stereo. In WDP habe ich in den Systemeigenschaften 7.1 angekreuzt und aktiviert. Die Sounds liegen als Mono-Sounds im WDP-Verzeichnis "Sound" vor und sind einzelnen Kanälen für ein 5.1 System in einem Profil zugeordnet.

Das Überraschende ist, das ich den 5.1 Sound via Firefox und youtube-5.1 -Testfilm in super Qualität (Dolby Atmos, DTS und Dolby Digital) anhören kann.

Hardware:

- Toshiba-Laptop mit WDP

- USB-LogilinkUSB 2.0 Box (externe Soundkarte) - Einstellung siehe Anlage

- AV-Receiver Pioneer VSX-521-K (5.1 System) mit 5 angeschlossenen Boxen

 
Verbindung / Anschluss:

Toshiba-Laptop > über USB Kabel > USB-LogilinkUSB 2.0 Box > über S/PDIF Kabel > AV-Receiver angeschlossen

Bin im Moment mit meinem "Latein" am Ende. Wer hat eine Idee, was ich noch machen kann ?

Vielen Dank und viele Grüße

Andreas
  • Win-Digipet-Version:
    WDP 2018.0b Premium
  • Anlagenkonfiguration:
    3-Leiter, Märklin K-Gleis, Zentrale ESU ECoS2, SW 4.2.2, Weichen mit Köhne Servo-Stellantrieb, IEK-Rückmelder, Drehscheibe 7286 Umbau Müt mit Rautenhaus Interface, uCon-Railspeed
  • Rechnerkonfiguration:
    Laptop Toshiba, Windows 10

Offline andy digital

  • Mitglied
  • Beiträge: 34
  • Ort: Fürstenfeldbruck Ort bei GoogleMaps suchen
Re: Umgebungs-Sound mit 5.1 System einrichten
« Antwort #1 am: 11. Februar 2019, 10:11:14 »
Hallo zusammen,

hier noch ergänzende Angaben:

Toshiba-Laptop : Intel Core i5 3210M CPU, 8 GB RAM,  Windows 10 Home, 64-Bit-Betriebssystem, Grafi: AMD Radeon HD 7500/7600 Series, Audio: Realtek High Definition Audio

USB-Logilink USB 2.0 Box (externe Soundkarte): LogiLink 7.1 USB Sound Box, 8-Kanal, schwarz, für gleichzeitige Aufnahme & Wiedergabe, intergrierter Dolby, Decoder, Anschlüsse: 1x USB-B, 1x S/PDIF Eingang, 1x S/PDIF , 1x Kopfhörer, 1x Mikrofon, 1x Front, 1x Surround, 1x Center,1x Bass, 1x Rear, Modus: 2.0/2.1/5.1/7.1 Kanäle. Unterstützt: 48/44 KHz Sampling Rate. S/PDIF: optisch, digitaler Input und Output, Windows 10 geeignet

AV-Receiver Pioneer VSX-521-K (5.1 System):Dekodierung von Dolby TrueHD, Dolby Pro Logic IIz, DTS-HD Master Audio und DTS 96/24;

Ich habe mal eine Grafik "Eigenschaften" einer meiner Mono-Dateien hinzugefügt sowie eine der Einstellungen des USB Multi-Channel Audio Device (steuert die externe Soundkarte).

Vielleicht bringt ggf. auch das eine Lösung: Wie wird in WDP die 7.1 Kanalzuordnung zu einer Mono-Datei umgesetzt ?

Freue mich auf eure Ideen dazu.

Viele Grüeß

Andreas








  • Win-Digipet-Version:
    WDP 2018.0b Premium
  • Anlagenkonfiguration:
    3-Leiter, Märklin K-Gleis, Zentrale ESU ECoS2, SW 4.2.2, Weichen mit Köhne Servo-Stellantrieb, IEK-Rückmelder, Drehscheibe 7286 Umbau Müt mit Rautenhaus Interface, uCon-Railspeed
  • Rechnerkonfiguration:
    Laptop Toshiba, Windows 10

Offline Friedel Weber

  • Senior-Mitglied
  • Beiträge: 942
  • Ort: Bielefeld Ort bei GoogleMaps suchen de
  • Versuch macht klug!
    • Modellbahn Tipps & Tricks - eine Erfahrungssammlung
Re: Umgebungs-Sound mit 5.1 System einrichten
« Antwort #2 am: 11. Februar 2019, 10:21:35 »
Hallo Andy

Ich habe eine ähnliche Soundausstattung, und immer wieder passierte es, dass alles nur per Stereo herauskam. Ganz besonders nach größeren Updates der Firma Winzigweich.

Ich habe mir dann mal für mein eigenes Gedächtnis aufgeschrieben, auf was man alles achten muss, damit es funktioniert. Vielleicht findest Du dort eine Anregung:
Viele Grüße an alle Modellbahner
Friedel Weber

www.moba-tipps.de
  • Win-Digipet-Version:
    Premium 2018
  • Anlagenkonfiguration:
    Märklin C-Gleis 145m Länge, 65 Lokomotiven, Tams MC 2.01 über USB, 2 x 5A Booster von BMBTechnik, Decoder IEK und Ilchmann, Drehscheiben-Decoder S. Brandt
  • Rechnerkonfiguration:
    Notebook I5-Prozessor von 2013, SSD-Platte, zwei Bildschirme, Windows 10

Offline andy digital

  • Mitglied
  • Beiträge: 34
  • Ort: Fürstenfeldbruck Ort bei GoogleMaps suchen
Re: Umgebungs-Sound mit 5.1 System einrichten
« Antwort #3 am: 15. Februar 2019, 11:03:47 »

Hallo Friedel, hallo zusammen,

@ Friedel: vielen Dank für deine Hilfestellung.

Mein aktueller Stand:

Ich habe jetzt viel ausprobiert und bin jetzt soweit, dass ich mit Youtube die Soundvarianten Dolby TrueHD, Dolby Pro Logic IIz, DTS-HD  auf allen Lautsprechern hören kann. Mit WDP schaffe ich bis jetzt nur drei Boxen direkt anzusprechen: Links, Rechts, Center. HL und HR bleiben inaktiv, der Sound wird stattdessen von Lautsprecher L und R ausgegeben.

Wie bei dir Friedel , kann ich meine externe Soundkarte (USB-Multi Channel Device) anwählen, alle Einstellungen getestet, aber keine Änderung.

Dann bin ich direkt - ohne externe Soundkarte - über den Kopfhörerausgang an den AV- Receiver gegangen. Ergebnis: Sound wie vorher, also wieder keine Änderung.

Dann kann es entweder:
-  "nur" noch an der externen Soundkarte liegen, vielleicht probiere ich mal deine Terratec Aureon 7.1 oder eine Creative 5.1 / 7.1 aus

- oder die Treiber meines Laptop-Sounds sind nicht mehr ok.

Als erstes habe ich mich an die Aktualisierung der Treiber gemacht. In meinem Laptop-Sound ist eine Realtek ALC269Q-VB6-GR mit SRS Sound HD verbaut, unterstützt 24-bit Stereo.  Also habe ich nach Windows10 Treibern für den ALC269 gesucht und installiert. Wieder keine Änderung, aber ich habe Hinweise gefunden, dass viele User mit Win10 und dem 5.1 Sound das gleiche Problem haben: Es wird nur Stereo ausgegeben und kein 5.1 Sound. Dabei verschwindet zusätzlich auch der Realtek HD Audio Manager Der neue  mit dem man 5.1 Änderungen vornehmen könnte, wird nicht angezeigt . Vorher war derRealtek HD Audio  Manager da, bei dem nur Stereo angezeigt war und bei dem es keine Änderungesmöglichkeiten für 5.1 gab.

Jetzt werde ich weiter nach dem richtigen Treiber und dem 5.1 Realtek Audio Manager suchen. Oder es mit einer andern externen Soundkarte versuchen.

Eigentlich wollte ich nur schnell mal den 5.1 Sound umsetzen  ;-)  ........

Vielleicht habt ihr noch eine Idee ?!

Viele Grüße

Andreas


  • Win-Digipet-Version:
    WDP 2018.0b Premium
  • Anlagenkonfiguration:
    3-Leiter, Märklin K-Gleis, Zentrale ESU ECoS2, SW 4.2.2, Weichen mit Köhne Servo-Stellantrieb, IEK-Rückmelder, Drehscheibe 7286 Umbau Müt mit Rautenhaus Interface, uCon-Railspeed
  • Rechnerkonfiguration:
    Laptop Toshiba, Windows 10

Offline Friedel Weber

  • Senior-Mitglied
  • Beiträge: 942
  • Ort: Bielefeld Ort bei GoogleMaps suchen de
  • Versuch macht klug!
    • Modellbahn Tipps & Tricks - eine Erfahrungssammlung
Re: Umgebungs-Sound mit 5.1 System einrichten
« Antwort #4 am: 16. Februar 2019, 10:03:49 »
Hallo Andreas

Noch was ganz Blödes:

Ich hatte auch mal den Fall, dass ich nicht mehr weiter wusste, und nach ein paar Tagen ging es dann wieder.
Ich hatte Winzigweichs Update im Verdacht.

Du hast ja wohl die neueste Windows-Version? Sonst lass mal "Update suchen" laufen!
Viele Grüße an alle Modellbahner
Friedel Weber

www.moba-tipps.de
  • Win-Digipet-Version:
    Premium 2018
  • Anlagenkonfiguration:
    Märklin C-Gleis 145m Länge, 65 Lokomotiven, Tams MC 2.01 über USB, 2 x 5A Booster von BMBTechnik, Decoder IEK und Ilchmann, Drehscheiben-Decoder S. Brandt
  • Rechnerkonfiguration:
    Notebook I5-Prozessor von 2013, SSD-Platte, zwei Bildschirme, Windows 10