Autor Thema: Loksound bei Ausfahrt Bahnhof - Zugfahrten-Automatik  (Gelesen 484 mal)

Offline inro47

  • Junior-Mitglied
  • Beiträge: 8
  • Ort: Gravesano Ort bei GoogleMaps suchen ch
Loksound bei Ausfahrt Bahnhof - Zugfahrten-Automatik
« am: 08. April 2019, 18:19:05 »
Folgende Problematik

eine Lokmacro die für eine bestimmte Loko einen Pfiffsound aktiviert.
Getested und funktioniert.

In einer Zugfahrten-Automatik bei einer bestimmten Strecke, in meinem Fall Ausfahrt aus dem Bahnhof, konfiguriert.
Funktioniert einwandfrei, nur....

Egal welche Loko auf diese Strecke die Bahnhofausfahrt befährt und egal wo die betreffende Loko die in der Lokmacro definiert ist, sie pfeifft immer.

Wo liegt der Fehler oder wo habe ich etwas falsch konfiguriert ?

Bin dankbar für jeden tip, bitte schaut auch die angehängte Bilder.

Rodolfo

Zu diesem Beitrag gehören 2 Anhäng(e). Um diese zu sehen oder zum Download müssen Sie sich einloggen.
Saluti dal Ticino - Sonnenstube der Schweiz
  • Win-Digipet-Version:
    WinDigipet 2018.0b Premium Edition  Build  2018.1.0.33 - vom 02.04.2019
  • Anlagenkonfiguration:
    TAMS RedBox - RMK Littfinsky - Gleissystem Trix C-Gleis - H0 Gleiswartung: rail4you - Dapol Schienenreinigungs Wagen - Weichenantrieb Viessman 4554 mit integriertem decoder DCC - Signale von Microscale Schweiz gesteuert mit Qdecoder
  • Rechnerkonfiguration:
    PC Aspire XC600 Prozesor Intel Core i5-3340 CPU 3.10 Ghz RAM 8.00 GB OS 64 bit Windows 10 Home

Offline Edwin Schefold

  • Betatester
  • Senior-Mitglied
  • *
  • Beiträge: 5432
  • Ort: Düren NRW Ort bei GoogleMaps suchen de
    • MIST5.de
Re: Loksound bei Ausfahrt Bahnhof - Zugfahrten-Automatik
« Antwort #1 am: 08. April 2019, 20:33:23 »
Hallo Rodolfo
hast du für diese Strecke ein eigenes Profil geschrieben?
So wie ich es lese, hast du nur das Makro in die ZFA eingetragen, damit wird dies natürlich immer ausgelöst.
Auch sollte das Symbol ein eigenes sein, welches nur diese Lok hat.
Mit dem Gruß eines freundlichen Modellbahners

Edwin Schefold
  • Win-Digipet-Version:
    2018.0b und 2018.x Beta
  • Anlagenkonfiguration:
    MM/DCC/MFX m. TAMS-MC 2.2.1 oder IB, 2x Heller Booster 2x7,5A, M/C-Gleise, Car-System, 20x S88 - LDT, Schalt-/Magnetartikel-/Signaldecoder - Viessmann u. LDT, UB-u. Kühn-Lokdekoder, Timer - Gerd Boll
  • Rechnerkonfiguration:
    PC 1,8GHz/1536MB/XP pro

Offline inro47

  • Junior-Mitglied
  • Beiträge: 8
  • Ort: Gravesano Ort bei GoogleMaps suchen ch
Re: Loksound bei Ausfahrt Bahnhof - Zugfahrten-Automatik
« Antwort #2 am: 09. April 2019, 06:57:54 »
Hallo Edwin,

Habe kein eigenes Profil geschrieben.
Gestern, nachdem Ich deinen Beitrag gelesen habe, habe ich im Handbuch das Kapitel der Profile durchgelesen und werde dies demnächst in Angriff nehmen.
Werde dich auf dem laufenden halten.
Noch vielen Dank für den Tip.

bis bald
Rodolfo
Saluti dal Ticino - Sonnenstube der Schweiz
  • Win-Digipet-Version:
    WinDigipet 2018.0b Premium Edition  Build  2018.1.0.33 - vom 02.04.2019
  • Anlagenkonfiguration:
    TAMS RedBox - RMK Littfinsky - Gleissystem Trix C-Gleis - H0 Gleiswartung: rail4you - Dapol Schienenreinigungs Wagen - Weichenantrieb Viessman 4554 mit integriertem decoder DCC - Signale von Microscale Schweiz gesteuert mit Qdecoder
  • Rechnerkonfiguration:
    PC Aspire XC600 Prozesor Intel Core i5-3340 CPU 3.10 Ghz RAM 8.00 GB OS 64 bit Windows 10 Home

Offline inro47

  • Junior-Mitglied
  • Beiträge: 8
  • Ort: Gravesano Ort bei GoogleMaps suchen ch
Re: Loksound bei Ausfahrt Bahnhof - Zugfahrten-Automatik
« Antwort #3 am: 15. April 2019, 23:05:51 »
Hallo Edwin,
Funktioniert wie erwünscht.
Nach deinem Beitrag habe zuerst ein Profil für die Lok erstellt mit den gewünschten Aktionen.
Profil getestet und alles OK.
Dann hatte ich das Problem dass wenn ich die ZFA startete das Profil nicht einbezogen wurde. Durchlesen im Handbuch und recherche im WDP Forum haben mich zur Lösung geführt.

Bevor man die ZFA startet, noch die "Profile" erlauben.

So einfach war das ganze, aber vielen Dank dass du mich auf die richtige Fährte gebracht hast.

Rodolfo



Zu diesem Beitrag gehören 1 Anhäng(e). Um diese zu sehen oder zum Download müssen Sie sich einloggen.
Saluti dal Ticino - Sonnenstube der Schweiz
  • Win-Digipet-Version:
    WinDigipet 2018.0b Premium Edition  Build  2018.1.0.33 - vom 02.04.2019
  • Anlagenkonfiguration:
    TAMS RedBox - RMK Littfinsky - Gleissystem Trix C-Gleis - H0 Gleiswartung: rail4you - Dapol Schienenreinigungs Wagen - Weichenantrieb Viessman 4554 mit integriertem decoder DCC - Signale von Microscale Schweiz gesteuert mit Qdecoder
  • Rechnerkonfiguration:
    PC Aspire XC600 Prozesor Intel Core i5-3340 CPU 3.10 Ghz RAM 8.00 GB OS 64 bit Windows 10 Home