Autor Thema: KPF Zeller Speedcat Plus läuft nicht  (Gelesen 1515 mal)

Offline Deutsche Reichsbahn

  • Junior-Mitglied
  • Beiträge: 16
  • Ort: Berlin Ort bei GoogleMaps suchen de
KPF Zeller Speedcat Plus läuft nicht
« am: 05. Juni 2020, 20:46:54 »
Hallo Modellbahner, ich habe heute von KPF Zeller die Speedcat Plus bekommen und versucht in WDP einzubinden. Zuerst deren Treiber installiert und per USB mit dem PC verbunden, aber in WDP ist KEIN virtueller COM-Port installiert worden. Sichtbar ist nur meine Tams Red Box unter COM 3 mit dem Silabstreiber von Tams. Deren Treiber arbeitet hervorragend, während KPF Zeller anscheinend nichts tut. Im Einmessfenster ist die Speedcat Plus sogar auswählbar, aber startet ich den 3 Punkt Einmessversuch mit 10s dann läuft am Anfang bei Fahrstufe 0 die Lok langsam los und verharrt bei Kriechgeschwindigkeit. Nach 10s wird der Versuch abgebrochen, die Km/H Anzeige bleibt die ganze Zeit lang tot. Das Modul flackert korrekt wie es aussieht Rot/Grün, bekommt also von der Laufkatze einen Drehimpuls. Aber der Fehler liegt wohl am Treiber?! Nach Rücksprache mit KPF Zeller war die Antwort die Speedcat Plus muß als Digitalzentrale eingebunden werden. Ja wie denn, wenn es keinen virtuellen COM Port gibt!?  Frage daher: Wer hatte solche Probleme und weiß eine Lösung?  Zur Software: WDP neueste Version, OS Windows 8.1.  Danke schon mal, M. Pohle
MP
  • Win-Digipet-Version:
    2018 mit allen Updates
  • Anlagenkonfiguration:
    2gleisige Hauptbahn elektrifiziert Epoche IV mit Chemieanschluß

Offline Hubert Becker

  • Senior-Mitglied
  • Beiträge: 206
  • Ort: Werneuchen/Schwyz Ort bei GoogleMaps suchen de
Re: KPF Zeller Speedcat Plus läuft nicht
« Antwort #1 am: 05. Juni 2020, 21:01:37 »
Hallo,
hast du auch den richtigen Treiber installiert für windows 8.1
Viele Grüße aus dem Barnim

Hubert
  • Win-Digipet-Version:
    Windigipet 2018.2c Premium Edition
  • Anlagenkonfiguration:
    Intellibox IR DR5000 DCC 2-Leiter Gleichstrom, HO-Anlage im Bau, µcon Manager/Railspeed µcon S88 Master
  • Rechnerkonfiguration:
    AMD FX (tm)-4300 Quad-Core 3,8GHz Windows10 64bit  6GB RAM

Offline Deutsche Reichsbahn

  • Junior-Mitglied
  • Beiträge: 16
  • Ort: Berlin Ort bei GoogleMaps suchen de
Re: KPF Zeller Speedcat Plus läuft nicht
« Antwort #2 am: 05. Juni 2020, 21:59:14 »
Ich habe den von der Homepage von KPF Zeller genommen. Gibt es denn noch woanders welche je nach Betriebssystem? Und wenn ja wo?  Danke im voraus.
MP
  • Win-Digipet-Version:
    2018 mit allen Updates
  • Anlagenkonfiguration:
    2gleisige Hauptbahn elektrifiziert Epoche IV mit Chemieanschluß

Offline belue

  • Mitglied
  • Beiträge: 33
  • Ort: Eggerstedt Ort bei GoogleMaps suchen de
Re: KPF Zeller Speedcat Plus läuft nicht
« Antwort #3 am: 06. Juni 2020, 15:06:58 »
Hallo MP,
ich habe mein Speed-Cat plus vor ein paar Tagen von Zeller freundlicherweise getauscht bekommen.
Ich hatte die falsche Version bestellt, der andere passte nicht auf meinen Rollenprüfstand Exklusiv.
Der Treiber von der Homepage war noch installiert. Nach Anschluss an einen USB-Port wurde das Gerät sofort erkannt.
Im Gerätemanager taucht bei mir unter Anschlüsse COM&LPT ein USB-Serial CH340 (Com4) auf !
In den Systemeinstellungen von WDP ist der Speed-cat als (bei mir) 3. Digitalsystem eingetragen:
KPF-Zeller Speed-Cat PLUS
COM4 (USB-SERIAL CH340)
Baudrate 9600
Die Systeminformation in der oberen Leiste unter 3 steht auf Grün !
Gerät läuft !
Win 8.1 und WDP habe ich heute morgen vorher auf den neuesten Stand gebracht.
Gruß Bernd
MfG Bernd
  • Win-Digipet-Version:
    Premium Version 2018.2c
  • Anlagenkonfiguration:
    Testanlage Märklin M-Gleis, Fahren: CS1R V.4.2.8, Schalten/Rückmelden: CC-Schnitte spezial, Stromsniffer 3A, Weichenchef Magnet, CC-Schnitte + MS2 zur Dekoderprogrammierung
  • Rechnerkonfiguration:
    Windows 8.1, 32bit, AMD Athlon DualCore 4000+, 2,10 GHz, 1 GB Ram, IPad 2 für WDP Mobile

Offline Christian Burkhardt

  • Junior-Mitglied
  • Beiträge: 2
Re: KPF Zeller Speedcat Plus läuft nicht
« Antwort #4 am: 06. Juni 2020, 22:50:08 »
Hallo, bei mir war es leider genauso:
Die Lok fährt langsam los und verharrt bei Kriechgeschwindigkeit. Nach 10s wird der Versuch abgebrochen, die Kilometer-Anzeige bleibt die ganze Zeit lang tot. Das Modul flackert korrekt wie es aussieht Rot/Grün, bekommt von der Laufkatze einen Drehimpuls. Der Treiber war richtig installiert, alles war korrekt angeschlossen wie beschrieben. Ich hatte sogar jemand hier, der sich mit solchen Sachen gut auskennt, aber nichts ging.
Das KPF Zeller-Speedcat Plus ist in den bekannten Modellbahnforen heftig umstritten. Bei der Hälfte der User scheint es zu funktionieren, die andere Hälfte hat damit Probleme und entsorgt es sogar teilweise. Auf you-tube gibt es sogar einen Clip, in dem ein User akribisch aufzeigt, dass es NICHT funktioniert....
Ich habe mich jedenfalls von diesem Ding getrennt, es ist den Weg alles Irdischen gegangen.
Die Einmessung nehme mit der Streckenmessung A,B,C,D,E. vor, funktioniert wunderbar, dauert halt etwas länger, aber ist sicher.
Tut mir leid, dass ich nicht helfen und Mut machen konnte, aber es ist so, wie es ist.
Von mir: keine Empfehlung für dieses Gerät.
Grüße! Christian

« Letzte Änderung: 06. Juni 2020, 23:08:19 von Christian Burkhardt »

Offline Deutsche Reichsbahn

  • Junior-Mitglied
  • Beiträge: 16
  • Ort: Berlin Ort bei GoogleMaps suchen de
Re: KPF Zeller Speedcat Plus läuft nicht
« Antwort #5 am: 07. Juni 2020, 17:47:53 »
Hallo an alle,

danke erstmal für die Hinweise. ich habe morgen am 8.6. mit KPF-Zeller ein Gespräch wo nach Lösungen gesucht wird. Ich werde dann berichten, ist sicher interessant für alle. Sollte es nicht klappen könnte ich ja noch auf die Konkurrenz von Marion Zeller umsteigen. Hat jemand Erfahrungen mit dem Messsystem "MAX"? Läuft das besser ohne Probleme und braucht es da auch einen Umweg über einen COM-Port Treiber? Das ist ja immer schwierig tlw.
Passt der "MAX" eigentlich in den Rollenstand von KPF Zeller? Danke vorab, bis dahin  M. Pohle
MP
  • Win-Digipet-Version:
    2018 mit allen Updates
  • Anlagenkonfiguration:
    2gleisige Hauptbahn elektrifiziert Epoche IV mit Chemieanschluß

Offline Deutsche Reichsbahn

  • Junior-Mitglied
  • Beiträge: 16
  • Ort: Berlin Ort bei GoogleMaps suchen de
Re: KPF Zeller Speedcat Plus läuft nicht
« Antwort #6 am: 08. Juni 2020, 19:52:45 »
Hier nun der neueste Stand nach Rücksprache mit KPF Zeller. Problem gelöst! Es lag am USB Kabel. Und zwar gab es lt. Zeller ca. 100 Stück USB Kabel wo die Mini-USB Buchse nicht ganz korrekt der Norm entsprach. Sprich in meinem wie auch in anderen Fällen hat beim einstecken zwar die Speedcat bereits Strom bekommen, aber nicht alle Pins haben da schon Kontakt. Erst nach einem kräftigen "Reinwürgen" des Steckers bis zum Anschlag meldete Windows schlagartig den Treiber an und in WDP wurde sofort das Gerät erkannt und funtioniert! Das als Tip für alle Käufer die evtl. ein ähnliches Problem haben. Stecker ordentlich ganz fest einschieben auf seiten der Mini-USB Seite!!   Es grüßt, M. Pohle
MP
  • Win-Digipet-Version:
    2018 mit allen Updates
  • Anlagenkonfiguration:
    2gleisige Hauptbahn elektrifiziert Epoche IV mit Chemieanschluß

Offline belue

  • Mitglied
  • Beiträge: 33
  • Ort: Eggerstedt Ort bei GoogleMaps suchen de
Re: KPF Zeller Speedcat Plus läuft nicht
« Antwort #7 am: 08. Juni 2020, 22:01:41 »
Moin MP,
danke für die Rückmeldung !
Dann habe ich beim Verbinden wohl immer Glück gehabt oder ein besseres USB-Kabel erwischt !
Viel Spaß beim Ausprobieren.
Bernd
MfG Bernd
  • Win-Digipet-Version:
    Premium Version 2018.2c
  • Anlagenkonfiguration:
    Testanlage Märklin M-Gleis, Fahren: CS1R V.4.2.8, Schalten/Rückmelden: CC-Schnitte spezial, Stromsniffer 3A, Weichenchef Magnet, CC-Schnitte + MS2 zur Dekoderprogrammierung
  • Rechnerkonfiguration:
    Windows 8.1, 32bit, AMD Athlon DualCore 4000+, 2,10 GHz, 1 GB Ram, IPad 2 für WDP Mobile