Autor Thema: laufzeitfehler 339  (Gelesen 366 mal)

Offline Peter Bos

  • Junior-Mitglied
  • Beiträge: 1
  • Ort: Elst Ort bei GoogleMaps suchen nl
laufzeitfehler 339
« am: 24. August 2020, 22:55:45 »
Hallo WDP gebruikers,

Ik krijg een foutmelding van WDP laufzetfehler 339, zie bijlage,

ik heb al diverse bwerkingen uitgevoerd, echter zonder resultaat,

WDP demo erbij geinstalleerd, WDP opnieuw geinstalleerd zonder viruscanner,
regsvr32 gebruikt, echter dit alles zonder resultaat,

heeft iemand hier een oplossing voor.

met de vriendelijke groet,
Peter Bos

Zu diesem Beitrag gehören 1 Anhäng(e). Um diese zu sehen oder zum Download müssen Sie sich einloggen.
  • Win-Digipet-Version:
    2018.2c Premiun Edition

Offline Moba EH

  • Senior-Mitglied
  • Beiträge: 135
Re: laufzeitfehler 339
« Antwort #1 am: 25. August 2020, 12:47:01 »
Neem contact op Bentink die zouden het antwoord moeten hebben.
Model trains more than just a hobby , it's a lifetime journey
  • Win-Digipet-Version:
    Premium edition 2018.2.14-32 + private patch
  • Anlagenkonfiguration:
    Lenz Zentrale  LZV200 v3.8; Booster LV 103; handregler  LH 101, stellwerk LW 100 ; Schaltdecoder LS100/110 + LS150 ;Rückmelder LR101 mit Lb 050 +LB100 Stromfühler; Kehrschleifenmodul von Lenz.LK 200.
  • Rechnerkonfiguration:
    IntelNUC8i7HVK /32GB Ram /Radeon™ RX Vega M GH /Windows 10 Profi edition

Offline Hans Biere

  • Senior-Mitglied
  • Beiträge: 635
  • Ort: Niederlande Ort bei GoogleMaps suchen nl
  • Carpe diem
Re: laufzeitfehler 339
« Antwort #2 am: 26. August 2020, 10:15:18 »
Neem contact op Bentink die zouden het antwoord moeten hebben.

Of plaats je bericht op het Duitse forum. Op dit soort vragen / probleemstellingen komt gegarandeerd een reactie van de ontwikkelaars, Peter Peterlin of Marcus Herzog.

Wellicht helpt de zoekfunctie jou ook verder. Ik zie met enige regelmaat gelijksoortige vragen / problemen op het Duitstalige forum opdoemen.

Succes!
Met vriendelijke groet / Mit freundlichen Grüßen

Hans
  • Win-Digipet-Version:
    Premium Edition 2018.2c / 2018.2.18 - 32
  • Anlagenkonfiguration:
    H0 ~ / Systemen: ECoS 2 (v 4.2.7) / LDT-HSI-88-USB / μCon-Mini-Manager
  • Rechnerkonfiguration:
    ASUS GL702V; Intel CORE i7; Windows 10

Offline Stefan Lersch

  • Moderator
  • Senior-Mitglied
  • *
  • Beiträge: 6034
  • Ort: Brühl (bei Köln) Ort bei GoogleMaps suchen de
    • Infos zum Down-Syndrom alias Trisomie 21
Re: laufzeitfehler 339
« Antwort #3 am: 26. August 2020, 11:07:23 »
Hoi Peter,

verwijder WDP opnieuw en installeer WDP dit keer als volgt: Klik met de rechtermuisknop op setup.exe (op de USB-stick) en selecteer "Als administrator uitvoeren". Helaas is dit nodig sinds Windows 7. Dit komt door Windows en niet door WDP.
Viele Grüße,
Stefan
  • Win-Digipet-Version:
    WDP 2018.x Beta
  • Anlagenkonfiguration:
    N-Anlage im Bau, Minitrix & Co., Tams MC 2.2.1, DCC, kabasoft Booster und RMs, Franke-Weichendecoder und Darisus-Multidecoder (Weichen und Signale), Stärz-Kehrschleifen-Module
  • Rechnerkonfiguration:
    Quad Core 8 GB mit Win 10, 32" Bildschirm

Offline John vd Ploeg

  • Senior-Mitglied
  • Beiträge: 53
  • Ort: Groningen Ort bei GoogleMaps suchen nl
Re: laufzeitfehler 339
« Antwort #4 am: 08. September 2020, 13:56:23 »
Hoi Peter,

Ik heb een soortgelijke melding eerder ook gehad en na veel zoeken en contact daarover gehad met Johan van Bentink heb ik Windigipet op een andere pc geïnstalleerd en het euvel was verholpen (inderdaad vreemd) er was een probleem in mijn computer.

Het is het proberen waard lijkt me.

Succes en de groetjes

John   
  • Win-Digipet-Version:
    2015