Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Win-Digipet Forum Deutsch / Re: ESU geht in Kurzschlussmodus
« Letzter Beitrag von Roland K. am Heute um 19:31:57 »
Hallo Rainer
Ja der wars,UB 76320.Wie kommst du drauf,wenn du keine ordentlichen Daten hast.
Durch probieren.Oder gibt es noch eine andere Möglichkeit den Decoder genau zu bestimmen.
roland
2
Win-Digipet Forum Deutsch / BRAWA Schiebebühne und WDP 2012
« Letzter Beitrag von Jochen Blank am Heute um 19:29:40 »

Liebe WDP-Kollegen,
Ich suche Kontakt zu Betreibern der BRAWA Schiebebühne gesteuert mit WDP 2012.
Vor vielen Jahren habe ich meine SB zuerst neu motorisiert (läuft jetzt fast unhörbar), auf der Unterseite mit Reedkontakten für jede Bühnenposition bestückt, in die Anlagenplatte eingebaut und alle 12 Anschlussgleise montiert. Die Fahrbühne bekam einen Neodymmagnet zur Steuerung der Reedkontakte. Funktioniert bestens.
Ich nutze zur genauen Positionierung des Bühnengleises die Original-BRAWA-Mechanik mit der Austastlücke in der Schleifbahn. Durch einen empirisch ermittelten Bremswiderstand parallel zum Faulhaber-Bühnenmotor in Verbindung mit einer stabilisierten Motorspannung konnte ich eine supergenaue Gleispositionierung erreichen.
Es folgte dann der Weiterbau der Anlage damit auf der Hauptbahn wenigstens mal etwas zum Laufen kam.

Leider folgte dann aus persönlichen Gründen eine mehrjährige Abstinenz von der Moba und ich habe jetzt die Anlage wieder in Betrieb genommen und die SB in WDP integriert. Für das Setup habe ich das das Bild der Märklin-SB genommen und die MA-Adressen 901 bis 906 vergeben, wie vorgeschrieben, da sich bei der BRAWA-SB in 6 Positionen die Anschlussgleise paarweise gegenüber stehen.  Rückmeldeadressen (12 Stück)  für Anschlussgleise und für die 6 Bühnenpositionen sind sind eingerichtet. Ich habe meine je 6 Anschlussgleise in Nord und Süd benannt.
Ich kann die Bühne jetzt durch Anklicken der Gleisanschlüsse in beliebige Bühnenpositionen bewegen, jeweils in einem Zug ohne Zwischenhalt, egal wo die Bühne stand. Die Fahrtrichtung wird immer richtig erkannt und die Bühne landet immer in der richtigen Position. Alle Fahrstraßen zur und von der Bühne sind programmiert, funktionieren und können in eine ZFA eingebunden werden. Die Bühne macht was sie machen soll. Mit einer Ausnahme, und das ist jetzt mein Problem weshalb ich diese Nachricht schreibe: Bei einem der zwölf Anschlussgleise (hier Position 1 Nord) wird die Bühne von der Fahrstrasse zwar angefordert, bewegt sich aber nur eine Position in die richtige Richtung, bleibt dann stehen. Bei allen anderen 11 Fahrstraßen auf die Bühne fährt diese korrekt und die FSen werden ausgeführt. Dem Problemanschluss Pos 1 Nord steht ja ein Gleis direkt gegenüber (Pos 1 Süd), mit gleicher MA-Adresse 1 und hier erfolgt die Bühnenanforderung wie gewollt, problemlos. Ich habe alle MA- und RM-Adressen mehrfach und tagelang überprüft und kann keinen Fehler finden. Wer kann hier helfen das Rätsel zu lösen? ?
Bei FSen von der Bühne in die Anschlussgleise gibt es kein Problem, da funktioniert alles.
Für hilfreiche Antworten sage ich schon mal danke.

Mit besten Grüßen
Jochen
3
Anwendertreffen / Re: 24 Leipziger Stammtisch
« Letzter Beitrag von Berthold Hohl am Heute um 17:42:31 »
Guten Abend,
habe den 2019er Stammtisch noch in sehr guter Erinnerung und plane, diesmal wieder dabei zu sein.
Hoffentlich bis bald !
Gruß
Berthold
4
Alles prima mit Profil gelöst. Vielen Dank nochmals an alle.
5
Hallo Thomas,

danke auch für den Hinweis. Die Blockade wäre tatsächlich kein Problem. Da mir aber die Schaltfolge vor Abfahrt wichtig ist, werde ich die Wartezeit einfach mit dem Profil realisieren.

Gruss
Jochem
6
Hallo Michael und Bernd,

vielen lb. Dank für Eure Tipps/Hinweise/Nachfragen. Hier noch einige Antworten/Details:

@Michael
bei meiner Zentrale handelt es sich um die CS3, nicht um die 3+, und meine CS3 ist 'solo' - in der Master-Slave Systemeinstellung (die heißt bei mir Haupt ...) sind keine Eintragungen gemacht. Oder müsste ich da die IP-Adresse auch eintragen??? 

@Bernd
den Haken in den Systemeinstellungen "... bei Neuanmeldung einer Lok" habe ich wahrscheinlich noch nicht gesetzt, aber als ich gestern in der WDP-Fahrzeug-Datenbank die Verknüpfung manuell aktualisieren wollte, konnte ich nur eine leere Liste sehen, d.h. WDP kommt gar nicht an die Lokliste der CS3 heran! Da ist also etwas oberfaul.
In der CS3 (und in WDP sowieso) ist bei den Weichen (andere MA habe ich noch nicht angelegt) MM eingetragen.
Ich bin mittlerweile auch etwas stutzig geworden, dass in dem 1 Mä-Video zur Verbindung via Router Null Hinweis enthalten ist, wie man die Direktverbindung herstellt.

LG, Rüdiger
7
Hallo Jochem,

Die Wartezeit in der ZFA hat den Vorteil, das die Fahrstrassen, und damit auch die  Profile erst nach Ablauf dieser Zeit geschaltet werden, und nicht die vollen 3 Minuten den restlichen Betrieb blockieren.
Deinen Ablaufwunsch wirst du aber nur durch das Profil realisieren können und damit mit der Fahrtrassen "blockade " leben müssen!
8
Hallo Helmut,
Du hattest mir auch eine private Nachricht zukommen lassen. Bin mir nicht sicher, ob meine Antwort darauf auch raus gegangen ist.

Ich habe das Problem mit der Wartezeit gelöst. Der Verursacher ist wie immer der Anwender. Hatte, aus welchem Grund auch immer, in der ZFA-Spalte "Warte" auch noch Wartezeiten zusätzlich zur ZF stehen. Alles rausgelöscht, und schon geht's. Auch das Profil habe ich nun Dank Thomas' Tipp so hinbekommen, wie ich es mir wünsche.
Trotzdem verstehe ich nicht, wann man wo, welche Wartezeit am geschicktesten einsetzt?
Ich habe für die Pendelfahrt eine ZF angelegt, die ich dann in die ZFA übernommen habe, warum sollte man die Wartezeit in die ZFA übernehmen?
Aus dem Demoprojekt für den FDL SBS habe ich auch die Möglichkeit entnommen, die Ein-, Aufrück- und Ausfahrten mit der anschließenden Rundfahrt direkt als Fahrstrassen in die ZFA zu übernehmen. Was macht denn wann Sinn?
Gruss
Jochem

9
Hallo Hubert,


eine Datensicherung ist schon eingestellt.
Steht weiter oben.
Ich dachte nur, Carl hätte etwas geändert.


LG Michael
10
Hallo Carl,
um dir schneller helfen zu können wäre es gut wenn du eine Datensicherung zur verfügung stellst,wie Michael bereits geschrieben hat.
Seiten: [1] 2 3 ... 10